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Getting Started » Ortelius Quick Start Guide

What is Ortelius?

Ortelius is cartography software for map design. Whether you need to show your location, study 

area, service territories, neighborhood or world, Ortelius' vector drawing tools are specially 

designed for cartography so you can draw your own custom maps.

Ortelius software is named after one of history’s most prominent cartographers, Abraham Ortelius.

Ortelius User Interface

Ortelius provides a clean user interface consisting 

of a drawing canvas, toolbar, and layer list. 

Functions are accessed through the main menu 

located along the top of the screen. In the main 

window, the toolbar provides quick access to 

commonly used palettes and functions. The 

Toolbar can be customized and function icons 

added or removed by right-clicking and choose 

"Customize" from the contextual menu. The layers 

list shows four default layers (Drawing Layer, 

Guides, Index Grid and Graph Paper) when 

opening a new empty drawing file. Additional 

layers can be added by the user.

Tools are used in combination with the Format 

Bar, Styles Inspector, Geometry pane, Object 

Inspector and Styles & Symbols palette. The Styles 

& Symbols palette delivers with hundreds of 

editable map symbols and styles organized into 

Collections and Categories.

To draw with Ortelius

Choose a drawing tool, choose a style from the Styles & Symbols palette or create your own, and 

draw. To change styles, select a new style from the Styles & Symbols palette, or click “New” to 

create a new style, or “Clone” to create a new style based on the one currently in use.
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Basic Principles

The 10 basic principles of Ortelius:

1. Drawing Setup – set canvas size, drawing units, map scale, index grid and graph paper

2. Drawing Objects – use Ortelius’s simple and direct drawing tools in combination with the 

built-in Styles & Symbols library and styles you create

3. Cartography Tools – custom cartography tools, such as Connectable Tracks, Linear Select, 

smart labels, map symbols, and more, to make map creation easier than in any other vector 

drawing program

4. Layers – keep your drawing objects organized in logical layers

5. Shared Styles – objects can share styles for efficient drawing and editing; to break the 

style-link and change styles without affecting other objects, click “Reset” to create a new style; 

click "Clone" to create a new style based on the one currently in use; or choose a different 

style in the Styles & Symbols palette and continue drawing

6. Symbols & Styles – Ortelius delivers with hundreds of editable vector symbols and styles, 

plus a library to store your own!

7. Expert Styles – Ortelius stands apart with its expert “stacked” styles, including gradients, 

tapered strokes, pattern and hatch fills, and more

8. Image Editing – add images to your drawing; clip and mask using Boolean 

intersection of shapes; adjust image scale and positioning, exposure, saturation, 

image effects, and more

9. Opening and Importing Files – drag-and-drop multiple image formats from the Image 

Browser, including TIFF, JPEG, GIF, PNG, image-PDF, and PICT; import SVG 1.1; open Ortelius 

and SVG 1.1 files

10. Save, Print & Export – single page and “poster-tiled” printing; export to vector PDF (AI); JPEG, 

PNG, and TIFF image formats; print and export your whole drawing, or export just selected 

objects!

How To Use It

Drawing Setup

Ortelius includes a selection of pre-designed map templates. Choose a template, or open File > 

New for a new blank document.

Choose File > Map Size & Units… to set your canvas size, map scale, and drawing units (millimeters, 

centimeters, inches, pixels/points). Optionally, add a background color or texture. Your personal 

settings can be saved as the default setup for new documents. Graph Paper and Index Grid 

settings, including grid line spacing and color scheme, can also be adjusted.

Optional guide lines are added to your drawing by dragging them to and from the Rulers. Guide 

lines are placed on their own layer, which can be shown, hidden, and adjusted; after adding 



© Mapdiva, LLC   www.mapdiva.comOrtelius User Guide - 8

guides, click back onto one of your drawing layers and continue drawing.

To setup your drawing to print to a specific paper size, enter the paper dimensions and check 

“subtract paper margins.” This will allow the drawing canvas to be sized to fit within the printable 

area of your paper. Before printing, make sure the printer “Page Setup…” has your paper size and 

page orientation. Note, your drawing canvas can be larger than your actual printer paper size – if it 

is larger you can either “poster-tile” print your drawing over multiple sheets, or “shrink-to-fit” when 

printing.

Drawing Objects

Use Ortelius' simple and direct drawing tools, including special shapes such as Round Rectangles, 

Arcs, Wedges, Regular Polygons/Stars, smooth Bezier Paths, Text, and Text On Path. All shapes and 

paths have simple, direct controls to move points, curve handles, resize, rotate, change corner 

radius, and more – all with a single Select tool!

Choose a drawing tool, choose a style from the Styles & Symbols palette or create your own, and 

draw. To change styles, select a new style from the Styles & Symbols palette, or click “Reset” to 

create a new style, or “Clone” to create a new style based on the one currently in use. HINT: For 

“quick pick-up” of styles that are already in use, hold the CMND-key while drawing and click on an existing 

object to pick-up its style and keep drawing.

Hold the SHIFT-key to constrain angles and maintain the aspect ratio while drawing and resizing 

shapes. Hold the CMND-key to draw shapes out from center. Double-click any shape to convert it 

to path (and vice-versa) for “quick edit mode.” While editing paths, you have full control to add, 

move, rotate, and nudge path points and handles. Create complex objects by adding or 

subtracting two or more shapes using the Union, Intersect, Difference, Append and Cookie Cutter 

commands.

Get precise control for object width, height (or length), and position using Ortelius’ Geometry 

panel. For special objects (such as Round Rectangles and Stars) corner radius, arc angle, tips, valleys, 

radius, diameter, and more are precisely controlled. Opacity for image shapes is supported.

Add beautifully rendered text with the Text Box tool. Drag the text box object handles to resize 

text boxes. Use Text On Path tool for elegantly curved text paths. Double-click text with the Select 

[s] tool to edit. The Fonts panel offers font selection and custom effects, including outline, shadow, 

and mask. Align, kern, change case and baseline are available options. Font effects and options can 

be applied to blocks of text, individual words, and and even individual glyphs! For full creative 

control, including applying styles and distortion, you can convert text to shapes, shape groups, 

and paths.

Cartography Tools

Ortelius' exclusive Cartography Tools are vector drawing tools made specifically for map design. 

Connectable tracks have special cartographic properties that allow intersecting lines to form 
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Connectable tracks have special cartographic properties that allow intersecting lines to form 

smooth junctions, accept adornments, termination styles, feature labels, special overlay styles, and 

more. Tracks are used in combination with the Linear Select tool to insert special objects, such as 

bridges and tunnels. You can even seamlessly insert different line styles along the same path.

Ortelius' Cartography Tools work in conjunction with map styles, object attribute priorities, map 

symbols, and feature labels.

The Ruler tool takes real-world measurements and enables users to interactively set map scale 

within their drawing.

Layers

Ortelius uses layers to keep your drawing organized. Click a layer name to make it active and work 

with objects on that layer. Layers are discrete – multiple objects are not selectable across different 

layers. Add new layers and layer groups as desired. For example, you can place an image on one 

layer, then use another layer on top to draw features. Move objects among layers using the Layer 

menu commands.

Shared Styles

Ortelius places a central focus on “shared” styles that cascade across objects. Create three objects 

in a row, and they will share the same style; adjust the style and it will automatically cascade across 

all three. You can break the style link between successive objects by clicking “New” to create a new 

style, or "Clone" to create a new style based on the one currently in use.

If you edit a shared style, the changes are applied across all instances of the style – in other words 

you will see the changes on all objects where the style has been used. In this way, you can draw in 

Ortelius without having to reset the style each time you draw an object, and changes to styles can 

be made very quickly and efficiently.

The Format Bar provides quick access to simple fill and stroke style editing. (Advanced “expert” 

styles, such as arrowed paths and gradient fills, are created using Ortelius’ powerful Style 

Inspector and should be edited with the Style Inspector.)

Use the Style Dropper tool to pick-up and drop styles from one object onto another.

Styles & Symbols

Ortelius delivers with hundreds of built-in styles and fully editable styles and symbols, organized 

into Collections and Categories. Each category can contain either symbols or styles, or both. The 

Styles & Symbols palette toolbar drop-down menu lets you view the collections by category.

To draw using the built-in styles:
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To draw using the built-in styles:

• Choose a drawing tool, choose a style from the palette, and begin drawing

• To apply a different style to an object, select the object in your drawing and double-click a 

style from the palette

• Alternatively, drag styles directly from the palette onto shapes, paths, and tracks

To add symbols to your drawing, use the Stamp tool with symbols, or drag symbols directly from 

the palette on to your drawing canvas. Symbols can be labeled, moved, resized, rotated, and 

completely edited. Note, symbols must be detached from their symbol master and may need 

ungrouped in order to be edited. All symbols except country flags are fully editable.

Any art work that you create can be saved as symbols to your User Library. As needed, make sure 

objects are grouped before adding to Library. Choose Edit > Add Symbol To Library from the main 

menu. Use the Library Manager to keep items organized. Here you can add new collections, 

organize styles and symbols into categories, and more. Built-in styles and clip art are locked to 

prevent changes to the originals, but can be used as-is, cloned, copied, and made your own.

Expert Styles

Ortelius stands apart with powerful “stacked styles” that go way beyond simple fill and stroke, 

providing a wide range of spectacular effects. Open the Style Inspector and have fun 

experimenting with expert styles. Click "Reset" to create a new style; click "Clone" to create a new 

style based on the one currently in use. Create awesome style combinations, such as multi-stroked 

paths; tapered, rough, and arrowed paths; gradients, patterns, and hatched fills; filter effects 

groups; and more.

As desired, name and save your styles to “My Library” for later use.

Image Editing

Drag and drop images form the Image Browser onto your drawing. Double-click an image to 

adjust its properties, such as exposure and saturation, or choose from a variety of image preset 

effects. Mask or clip images with a vector shape using the traditional Intersect Boolean operator.

Opening and Importing Files

In addition to its native Ortelius file format, Ortelius also opens editable vector Artboard (ARTB) 

files and editable vector SVG 1.1 files. SVG files are converted into Ortelius files upon opening and 

can be saved as such. Note, some SVG files that include filter extensions may not open properly.

Ortelius imports PNG, JPG, non-editable PDF, and TIFF images as well as vector SVG files. Drag 

images from the Image Browser directly to your drawing canvas. If an image is larger than the 

Ortelius canvas size, it will be scaled to fit the canvas (though can be rescaled in the Geometry 

panel). You can even drop pictures directly onto Ortelius shapes to fill the shape with the image. 



© Mapdiva, LLC   www.mapdiva.comOrtelius User Guide - 11

panel). You can even drop pictures directly onto Ortelius shapes to fill the shape with the image. 

The Image Browser provides quick access to your iPhoto, Pictures folder, and Smart folders, and 

you can attach other folders as desired.

Save, Print & Export

Ortelius is optimized for Mac OS 10.8+ “Mountain Lion”, including Retina graphics, full screen, 

share, resume, autosaving and versions. Lion will periodically save your work for you. Choose File > 

Save to manually save your file. Choose File > Duplicate to create a new file that is a copy of the 

current file. You can also save any document as a template file for later use. Choose File > Save 

Copy As Template… Note, if you prefer not to use Autosave and Versions you can disable it under 

Ortelius > Preferences > Options.

Ortelius’ flexible layout offers single page and “poster-tiled” printing. Choose File > Print to open 

the print dialog. Click Show Details to reveal the print options, including “Fit to Single Page,” 

“Graph Paper,” and “Crop Marks.” Your drawing canvas can be larger than your actual printer paper 

size – if it is larger you can either “poster-tile” print your drawing over multiple sheets (default), or 

“Fit to Single Page” when printing. To make sure your printer is set with the proper paper size and 

page orientation, choose File > Page Setup… before printing.

Choose File > Export… to export for web and print using the most popular raster formats – PNG, 

JPG and TIFF resolutions from 72 to 600-dpi; and editable vector PDF files (the native AI file format). 

TIF, PNG, and PDF support alpha-transparent backgrounds. Export your entire drawing or just your 

selected objects. Additionally, Ortelius supports copy and paste or drag-and-drop graphics 

between popular productivity applications, such as iWork™ Pages and Keynote.

System Requirements

• Qualified for OS 10.8.x Mountain Lion

• Mac OS X 10.6+ (Snow Leopard) or later (10.7+ required for full screen, share, resume, 

autosaving and versions features; MacBook Pro with Retina display required for Retina display 

icons)

• Core Image supported graphics card

Recommended

• 2 GHz Intel processor

• 2+ button scroll mouse

• iSight/FaceTime Camera or Web cam (required for Picture Taker feature)

• Magic Track Pad (required for zoom gestures)

Pen Tablet Support (optional)

• Freedom to hand-draw – a simple, easy, and fun way to harness your creativity
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Setting Up, Opening, and Saving 

a Drawing
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Setting Up a New Drawing

Drawing Setup

Open the setup window by choosing File > Map 

Size & Units… > Map from the main menu.

Use Map Size to choose your drawing units, for 

example inches, centimeters, or pixels, from the 

drop-down list. Enter the width (w) and height (h) 

of your canvas size. Optionally, when creating a 

drawing for the printed page, enter the paper size 

and check "Subtract paper margins." Paper margins 

will automatically be subtracted based on your 

printer settings. You can access the printer Page 

Setup… from this menu to change printer paper 

size and orientation.

Change the Background to choose from a 

selection of textures to use as a background.

Map Area Margins

The Map Margins define a sub-area within your 

canvas within which you will draw your map and 

graphics. This is also the area to which graph 

paper and index grid will be applied if you use 

them.  Set the top, bottom, left, and right Map 

Margins. For example, 0 (zero) map area margin 

will size the map area the same as the drawing 

canvas (no margin). If you will be using an index 

grid or have elements such as scale or map title 

outside of the map area, be sure to set map 

margins appropriately.
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Units of Measure

Ortelius drawings use “real-world” units of measure. Choose the type of units that 

you want to use for measuring on-the-ground distances: imperial units, such as 

feet and miles, are common in the United States, metric units, such as meters and 

kilometers, are common internationally.

Map Scale

Whether it’s your backyard or an entire continent, when you create a map you are 

representing features on the earth. Clearly, in order to represent the features on a map, 

they must be reduced – or scaled – from their true size to fit on the map.

Map scale is often defined as the ratio of a single unit of distance on the map to the 

corresponding distance on the ground (for example, one inch on the map may 

represent one mile on the ground).

To set the scale of your map:

• Set your map scale during drawing setup. Choose File > Map Scale & Units… from 

the main menu (see Drawing Setup)

• Alternatively, use the Ruler tool to define a custom map scale by calibrating 

distances of known objects that are being drawn (for example, when tracing an 

aerial photograph or existing map)
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Map Scale and Units

To set map scale from the Map Size & Units window, choose from the 

drop-down list a selection of commonly recognized map scales, or set a 

custom scale by entering the ratio of drawing units to map units. Ortelius 

automatically calibrates the drawing scale based on these settings.

Related Topic: Using the Ruler Tool

Pre-scale Symbols and Styles

Drawing Setup allows a "pre-scale" to be set which is applied to styles and symbols when they are 

placed on your map The default value is 100% and typically does not need to be changed.

The value is a property of the document, and is used to work with certain mapping specifications 

where symbols and styles are scaled up in certain situations. For example, some mapping 

standards have specifications for symbol sizes depicted at a certain scale (such as 100% symbol size 

with 1:15,000 scale maps), and larger sizes when the scale is enlarged (such as 150% symbol size 

with 1:10,000 scale maps). In this instance, the pre-scale setting can be changed to 150% and will 

apply to the entire document.

Viewing Document Display Units

You can toggle a document's measurement display settings between Points, Drawing Units, and 

Map Units. This setting is persistent, is saved with the document, and affects display of all user 

interface-related to distances, as well as the display of dimensions. Choose View > Display Units 

from the main menu to choose the document's display units.
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Graph Paper Settings

In Ortelius, the graph paper settings are based on 

the specified drawing units. The grid lines, number 

of divisions, and grid colors are adjustable under 

the File > Map Size & Units… > Graph Paper from 

the main menu. Graph paper is typically viewed 

underneath all other layers and can be printed 

with the map or not. The "Graph Paper" layer is 

included in all new drawings, and by default it is 

not visible. Click the “show” (eye) icon on the 

Graph Paper layer to make it visible.

The graph paper layer is customizable through the 

Graph Paper pane in the Drawing Setup dialog. 

Open File > Map Size & Units… from the main 

menu. Graph paper shows a Cartesian standard 

grid by default. Optionally, Ortelius can display an 

isometric grid to assist with drawing in 

perspective. Grid line spacing, colors, and rulers are 

customizable. Note, object drawing can be set to 

snap to graph paper grid by choosing Graphic > 

Snap To > Graph Paper from the main menu.

Note: View > Snap To Grid and the ruler display are 

linked to the Graph Paper settings, even if the 

layer is not visible. Open the preferences menu to 

enable snapping to grid automatically when 

graph paper is visible.
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Index Grid Settings

Maps, such as city and road maps, often use an 

index to assist the reader in finding specific 

locations. An index grid is superimposed over the 

map and is typically annotated with letters and 

numbers around the edges of the map border. For 

example, many map readers are familiar with 

finding a road located in grid cell “G-4.” The 

Ortelius Index Grid, visible on the Index Grid layer, 

has flexible controls for adjusting grid cell spacing, 

border styling, colors, and more.

The Index Grid is visible by default when a new 

drawing is created. Click the Index Grid “show” 

(eye) icon in the Layer's list to show or hide it.

Open File > Map Size & Units… > Index Grid from 

the main menu to edit left, right, top, and bottom 

Index settings, turn ON and OFF annotation, 

borders, change from letters to numbers, and edit 

grid settings and color.

Note: The Index Grid is dependent on the map 

scale and affects other derived objects such as 

Scale Bars.
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Guides

To Add Guide Lines

Layout is a key aspect to good design. Guides are 

used extensively during layout to keep objects 

properly aligned. Guides are placed on a Guide 

layer. 

With the Rulers visible (View > Show Rulers & 

Format Bar from the main menu), drag from a 

ruler onto your drawing canvas. A guide will be 

placed. Multiple guides can be placed, and the 

layer can be made visible or hidden from the 

layers list. Guides are not printed.

To Move Guides Around

With the Guide layer active, click onto a guide and drag it into desired position. Constrain guides 

to the Graph Paper divisions by holding the SHIFT key while moving a guide. To keep objects and 

text aligned to the guides, choose Graphic > Snap To Guides from the main menu. When  you are 

finished, click back onto a drawing layer to make it active and continue drawing.

To Delete Guides

Drag a guide off the canvas area onto a ruler to delete it.
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Saving Your Ortelius Drawing

To Save Your Drawing

Ortelius is optimized for the latest Mac OS X, including "Autosave" and "Versions". The OS X will 

periodically save your work for you. Choose File > Save… to manually save your file. Choose File > 

Duplicate to create a new file that is a copy of the current file. Alternatively, hold down the 

Alt/Option-key and choose File > Save As… to save your drawing as a new file.

Note, if you prefer not to use Autosave and Versions you can disable it under Ortelius > 

Preferences > Options.

To Save a Drawing as a Template

Templates are master documents that, when opened, provide a copy of the file as a new 

document. Template files can be used over and over again. To save a copy of a drawing file as a 

template for re-use, choose File > Save Copy As Template… from the main menu. Next time you 

open File > New From Template > My Templates you will see your saved template files.

To Manage "My Templates"

To access user-created My Templates files to 

rename, delete, or back-up your files, they are 

saved to a special folder. In Mac OS 10.7 and later, 

first click to select your template, then right-click 

the template and choose "Reveal In Finder".

Alternatively, in Finder hold the OPTION-key down 

while choosing Go > Library in the main menu. 

Find the following folder:

     ~/Library/Application 

Support/com.mapdiva.ortelius/My Templates, where ~ 

is your home directory



© Mapdiva, LLC   www.mapdiva.comOrtelius User Guide - 20

Using Templates

To Use and Edit Templates

Ortelius delivers with templates for backgrounds, 

blank standard paper, and several world, regional, 

and country outline maps. The Template window 

is presented on first launch of the application. 

Alternatively, choose File > New From Template… 

from the main menu. Choose a template as 

desired, or "Cancel" to skip templates. Uncheck 

"Show this window at launch" if you do not wish 

to be presented with the template window. This 

setting can be turned on and off in Ortelius > 

Preferences in the main menu.

Open a new file from template. Within any given 

template, drawing objects are placed on different 

layers to keep objects organized. Click onto a layer 

to make it active. Use the Select [s] tool and click 

an object within the active layer to select it. 

Edit the map template as desired. For example, to 

apply a new style to an object, select it and 

double-click a new fill style from the Styles & 

Symbols palette. Alternatively, choose "Reset" or 

"Clone" to change a style's stroke or fill color from 

the Formal Bar. We'll learn more about working 

with styles in a later section. Add or delete objects 

using the drawing tools. To edit text, use the 

Select [s] tool and double-click the text to edit it.

Note: Templates are of varying paper sizes, some of 

which are sized for poster (tiled) printing or can be shrunk 

to fit to a single page upon printing.
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Exporting Your Drawings

Export your drawings and/or selected objects to various raster and vector formats.

To Export Raster and Vector File Formats

Your drawing files can be exported to PDF, TIFF, 

JPEG and PNG file formats. PDF is a vector file 

format created by Adobe Systems and is the 

native file format for Adobe Illustrator(TM) – 

except with a different file extension (AI). 

Drawings exported as PDF are saved as vector files 

and can be opened and edited by other vector 

editing software, such as Adobe Illustrator (TM).

Export your entire drawing, or limit the export to 

the objects you have selected in your drawing by 

choosing "Selection only."

File format-specific options are available, as well 

as the option to include the graph paper grid in 

your export.

To Export Selected Objects Only

When you have one or more objects selected in your drawing, the "Selection Only" option is 

available from the export menu. When checked, only the selected objects are exported using the 

designated file format and settings. Note, selected objects must be within the same layer.

To Preserve Background Transparency

TIFF and PNG file formats support preserving background alpha transparency – in other words the 

background areas within a drawing will be rendered transparent rather than white filled (unless 

the drawing has all background ares filled with graphic objects). PDF automatically preserves 

background transparencies.

To Export Any Size

The Export dialog features an arbitrary scaling factor when exporting to TIF, JPG, and PNG. For 

example, to double the size of the exported drawing, change the scaling factor to 200%. This 

effectively allows any desired resolution or image size to be exported from your vector drawings.
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To Export for Print and Web: File Formats and Resolutions

For best results, consider your purpose and what format you will need during drawing setup. On 

any given project, determining from the beginning what file format is required is a best practice - 

particularly if you have publication standards that must be met!  In the most general terms, static web 

graphics require a 72 dpi resolution and will typically use JPEG or PNG formats. Printing for 

publication typically requires 300 dpi (dots per inch) resolution.

The file formats TIFF, JPEG, and PNG output raster-based graphics files. In general, JPEG and PNG 

files are useful for making a web images or graphics not intended for printing. For drawings that 

are primarily represented with vector graphics, PNG will typically give crisper results. 'PNG' stands 

for Portable Network Graphics format, a format for storing bitmapped (raster) images. Interlaced 

PNG files, though slightly larger file size than non-interlaced, can improve display times on slow 

(modem) Internet connections – perhaps less of an issue than in the old days. 'JPEG' stands for 

Joint Photographic Experts Group; it's great for photographs but not really intended for 

representing vector graphics, thus is recommended when an image (such as a photograph) is the 

background of your drawing. 'TIFF' stands for Tagged Image File Format and is widely supported 

by image-manipulation applications, by publishing, and page layout applications. TIFF alpha 

transparency is a supported export option.

Apple's Preview(TM) application is an excellent tool for viewing and adjusting exported graphics 

(and is a free application included with the OS). Several functions are available, such as clipping 

images, adjusting size, and matching image color profiles. A note about viewing exported graphics 

in Preview: The default preferences for images is to scale them to fit the document window. To 

view images at their actual size, set the Preview > Preferences > Images to actual size and to respect 

the image and screen DPI for scale.
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To Export to PDF

'PDF' stands for Portable Document Format and is 

the only export format that produces editable 

vector-based graphics. Drawings exported to PDF 

format retain their vector properties and are 

therefore scalable without loss in resolution. If 

your drawing will be enlarged or reduced for 

publication, PDF is our recommended export 

format. PDF is also a good choice for creating a 

zoomable image, and for  example to view with 

Adobe Reader(TM) or Apple Preview(TM).

Exported PDF graphics naturally preserve their 

background transparency. Like other graphic 

formats, PDFs can be placed as graphics into other 

software programs, such as Microsoft Word(TM) 

and Apple Pages(TM), and will respect image 

wrapping settings. PDF graphics may also be 

placed into your drawings. For example, use the 

Image Browser to place a PDF graphic created in 

one drawing file, into another drawing file. 

Because it is vector-based, the graphic will scale 

without loss of resolution in your new document 

(though PDF files cannot be edited).

HINT: When copying a graphic to open or paste into 

other software, the image-PDF file format is the system 

default.

To Use Exported PDF Files with Other Vector Editing Programs

Exported vector PDF files can be edited in other 

vector drawing software that are enabled to edit 

PDF, such as Adobe Illustrator(TM). This example 

shows a drawing that was exported as a PDF file. 

When opened in Adobe Illustrator, each object is 

an editable vector graphic, represented here on 

individual layers.

Note, PDF is a file format created by Adobe 

Systems and is the native file format for Adobe 

Illustrator(TM) – except with a different file 
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extension (AI). As needed, you can change the file 

extension from .pdf to .ai without affecting the file 

contents.

To Share Your Drawing

Click the Share icon in the toolbar to share a JPEG version of your drawing with 

others via Email, Message, AirDrop, Twitter, Facebook and Flickr. In Mail, you can 

change the size to small, medium or large. Note, file sharing must be enabled via Apple > 

System Preferences > Sharing…
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Printing

To Print

A flexible print dialog offers single page and “poster-tiled” printing. Choose File > Print to open 

the print dialog. Click Show Details to reveal the print options, including “Fit to Single Page,” 

“Graph Paper,” and “Crop Marks.” Your drawing canvas can be larger than your actual printer paper 

size – if it is larger you can either “poster-tile” print your drawing over multiple sheets (default), or 

“Fit to Single Page” when printing. To make sure your printer is set with the proper paper size and 

page orientation, choose File > Page Setup… before printing.

Posters! To Tile a Poster Over Multiple Printed Pages

Printed drawings come in all shapes and sizes, but you are limited by the size of paper in your 

printer. Drawings can be larger or smaller than the physical paper size that you have in your 

printer. If the drawing is larger, your drawing is automatically tiled over multiple printed sheets 

enabling you to print large posters, or 'shrink to fit' on a single page. If you're feeling crafty, tiled 

sheets can be pieced together manually after printing. Choose "Crop Marks" from the print options 

to show the seams between printed sheets.

For best results, consider your purpose and what size you want during drawing setup. For easy 

setup, use an appropriately sized blank page template by choosing File > New From Template. 

Blank templates are formatted for common paper sizes. If you need a different sized layout, 

change settings by choosing File > Drawing Setup in the main menu.

To Change Printer Page Size and Orientation Settings

Choose File > Page Setup… from the main menu 

to define your printer paper size and page 

orientation.
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To Shrink to Fit to a Single Page for Printing

When tiling a large drawing isn't desired, you can 

change settings so a drawing will shrink to fit on a 

single page. Printing options include a simple 

checkbox for scaling the entire drawing to a single 

page by choosing File > Print > from the main 

menu, then checking Fit to a single page in the 

application print options.

When fitting to a single page, all objects including 

text will be shrunk to fit.

Alternatively, your drawing can be printed to PDF 

format. PDF format is the only export option that 

exports vector graphics that are fully scalable. 

Common PDF viewers provide various shrink to fit 

page printing options.
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The Drawing Tools



© Mapdiva, LLC   www.mapdiva.comOrtelius User Guide - 28

Select, Pan, Zoom Navigation

To Select Objects and Move Around in Your Drawing

Select

Unlike other more complicated software, you can select objects, move vertices, change 

shapes, and more with a single direct Select [s] tool!

Trackpad pinch-to-zoom gesture are supported to zoom the main view. Trackpad 

two-finger double-tap gesture is a shortcut for "Zoom To Selection" if there is a 

selection, or "Zoom To Fit Window" if there isn't.

Pan

To move across the page, use the track pad or scroll mouse. Alternatively use the Pan 

[h] tool (hand) to press and drag the drawing into position.

To enable quick-pan scrolling while zoomed into a drawing while any tool is active, 

hold the Spacebar to temporarily activate the Pan tool and drag to reposition your 

drawing canvas. Releasing the Spacebar reverts automatically to the active tool.    

To Use the Zoom Tool

• To zoom-in, click the magnifying glass Zoom 

In tool and click-and-drag onto your drawing 

over the area you want to enlarge; click once 

to enlarge the drawing a click at a time

• To zoom-out, click the Zoom Out tool and 

click once to reduce the drawing a click at a 

time

Zoom Shortcuts

• The shortcut for ‘Fit-to window' is to 

double-click the Pan tool

• The shortcut for 'Actual Size' (100%) is to 

double-click the Zoom In / Out tools

Scroll-wheel mouse zooming

• Holding the Option-key while using a 

scroll-wheel mouse will zoom in and out of 

your drawing at the current mouse position

• The Preferences > Options let you invert the 

scroll-wheel zoom direction as desired
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Pinch to zoom

• If your device has a magic trackpad, use 

standard gestures to pinch to zoom-in and 

-out

HINT: Shadows are automatically disabled at very 

high zoom levels (over 800%) for enhanced performance. 

This setting can be changed in Preferences > 

Performance in the main menu.

To Zoom to a Pre-Set Magnification

Choose a magnification level from the View pop-up menu at the bottom 

left of the drawing window. It’s often useful to “fit to window” so that you 

can see your entire drawing at once.

To Zoom To the Currently Selected Object

To zoom to the objected you currently have selected, choose View > Zoom To Selection in the Main 

Menu.

Also under the main menu, choose View > Zoom In, or View > Zoom Out. To return a drawing to its 

actual size, choose View > Actual Size. To return a drawing to fit the display window, choose View > 

Zoom To Fit.
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Drawing Shapes, Paths, and Curves in Ortelius

To Open the Tools Palette

To open the Tools Palette, choose the Tools icon on the toolbar, or choose Window 

> Tools from the main menu. This section of the User Guide focuses on the Graphics 

drawing tools.

Related Topic: Ortelius' Cartography Tools – Connectable Tracks. Linear Select, and 

Ruler

Graphics Drawing Tools

Selection Tools

Select, zoom, pan and navigate with the Selection 

tools.

Graphics Tools

Use the robust graphics tools to draw unlimited 

shapes, lines and smooth Bezier curves. Cut, or 

split, paths with the Cut Path tool using a cutting 

gesture. Insert text boxes or add curved text along 

paths. Fine-tune your drawing objects by adding 

or deleting points on paths. Use the Symbol 

Stamp tool to place symbols or clip art from the 

Styles & Symbols palette. Use the Style Dropper to 

pick up and place styles among objects.

Cartography Tools

Ortelius' special tools especially for map design.

Preview

The Preview displays the style or symbol that is 

active for use with the graphics tools.

Note that drawing tools work with both fill and line 

styles. For example, the Irregular Polygon can create 

filled areas when applying fill styles and linear objects 

when applying line styles.
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Tool Preferences

Ortelius provides a preference setting for how drawing tools respond with styles, offering 

flexibility for your preferred workflow.

Tools Remember Styles Individually (Default)

Unlike common drawing applications, in mapping it is often preferable to have each tool 

"remember" its last used style. By default, each tool remembers the most recently used style as it is 

applied. Choose a tool, choose a style, and begin drawing. 

Tools Respond to Active Style

Alternatively, all tools can be set to respond to the active style. To set this preference for your 

workflow, choose Ortelius > Preferences… Options pane and uncheck "Tools remember styles 

individually." A style will remain active with all drawing tools until the style is changed.

HINT: "Quick pick-up" another object's style while using a graphic drawing tool by holding the CMND-key to 

activate the Style Dropper without switching tools.

Drawing Tool + Style = Draw

Draw using simple, direct drawing tools paired 

with existing Library styles or with styles that you 

create.

Remember the Basics: Drawing Tool + Style = Draw

To draw with existing styles, choose a drawing 

tool, then choose a stroke or fill style from the 

Styles & Symbols palette and start drawing. To 

change styles, click onto a different style in the 

Styles & Symbols palette and continue drawing. 

See The Ortelius Styles & Symbols Palette for more 

information about drawing with extensive built-in 

styles.

To draw with styles you create, choose a drawing 

tool and start drawing. To edit an existing style, 

clikc the "Clone" button in the Format Bar, edit the 

style, and continue drawing. To reset to the default 

style, click the "Reset" button in the Format Bar, 

edit the style, and continue drawing. See The 

Format Bar for more information about creating 

simple styles.
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Ortelius goes way beyond simple fill and stroke. 

See Using the Ortelius Style Inspector for detailed 

information about creating expert stacked styles.

To Draw Rectangles, Ovals, Circles and Squares

Choose the Rectangle [r] or Oval [o] tool, choose a 

line or fill style as desired. Press and drag the 

cursor to begin drawing the shape, releasing the 

cursor to end the shape.

• To make perfect circles and squares, hold the 

SHIFT-key when drawing to maintain the 

aspect ratio

• Double-click the object to quick-convert the 

shape to an editable path

HINT: Drawing handles can be set to large or small in 

Preferences… > Options in the main menu. The tooltip 

feedback window when dragging objects can be turned 

on or off in Preferences… > Editing.

To Draw Irregular Polygons and Shapes

Choose the Irregular Polygon tool to draw any 

irregularly shaped object. Begin by choosing a line 

or fill style from the Styles & Symbols palette as 

desired, or use the Format Bar to create a new style.

• To draw an open path, click onto the drawing 

canvas to add the first point; continue clicking 

to add additional points connected by 

straight line segments; double-click to end the 

path or press the ESC-key to end the path

• To draw a closed-loop path, click onto the 

drawing canvas to add the first point; 

continue clicking to add additional points 

connected by straight line segments; click 

onto the first drawn point to automatically 

end drawing the path; the coincident points 

will act as a single point
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• To open a closed-loop path, with Select [s] key, 

hold the CMND-key and drag the last point 

away from the first point

HINT: If you prefer to have paths formally closed (with a 

straight line segment between first and last points), you 

can enable this behavior in the  Preferences… > Editing 

in the main menu; to open formally closed paths, 

right-click and choose "Open" from the 

contextual menu or Edit > Paths 

(+Option-key) > Open from the main menu

HINT: If you prefer coincident first and last placed points 

to not act as a single point, you can disable this 

behavior in the Preferences

To Directly Adjust Arcs, Wedges, Stars, Regular Polygons, and Round Rectangles

Arcs, wedges, stars, regular polygons and round 

rectangles are directly adjustable with special 

object handles. Drag handles to make adjustments 

on these special objects.

• Handles on Arcs directly control the object's 

rotation, radius, and arc angle.

• Handles on Wedges directly control the 

object's rotation, radius, and arc angle.

• Handles on Regular Polygons/Stars directly 

control the object's rotation, radius, radial 

ratio, tip, and valley settings. Use the 

Geometry pane to change the number of 

sides (from 3 to 16). Additionally, to instantly 

create perfect triangles, hexagons, octagons 

and more, uncheck the "Star" setting in the 

Geometry pane and adjust the number of 

sides.

• Handles on Round Rectangles directly control 

the object's rotation and corner radius.

Double-click with the Select tool to convert any of 

these special objects to a regular shape or path for 

further editing.
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To Reposition, Resize and Draw Out From Center

• To reposition objects, select and drag using 

the Select [s] tool, or use the Geometry panel 

to adjust the location x/y  position

• To resize (scale) shapes, drag any of the 

object handles with the Select [s] tool, or use 

the Geometry panel to adjust size

• To draw from center, hold the Alt/Option-key 

when drawing

To Rotate Objects

No more digging through menus to find the 

rotate command. Keep your attention where it 

should be – on your drawing canvas.

• To rotate object, drag its purple rotation 

handle with the Select [s] key

• To constrain rotation angle to 15-degree 

increments, hold the SHIFT-ket while rotating 

objects

• To reposition the object pivot point move the 

center blue crosshair target with the Select [s] 

tool and rotate

• To rotate several objects around a common 

point, group them then set the center target 

for the group and rotate
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Use the Geometry Panel to Precisely Adjust an Object's Size and Position

In addition to being resized and repositioned directly in the 

drawing canvas, objects can be precisely adjusted using 

numeric input in the Geometry panel. The lower left panel 

under the Layers list is reserved for the Geometry panel.

• To edit numeric input, highlight or double-click the 

existing number and type in the new number

• To lock or unlock the object's aspect ratio when 

changing object width and height, click the lock icon

• The numeric input menu is context sensitive to the 

current selected object and the object type is displayed

When you are finished using it, click back onto your 

drawing canvas to remove the focus from the Geometry 

panel.

Units of measurement reflect the settings in File > Drawing 

Size & Units. Additional special object settings, such as star 

tips and valleys will be editable when available. To hide the 

Geometry panel, click the Geometry panel icon in the 

bottom of the window.

Double-Click to Quickly Switch Between Shape and Edit Mode

Drawing objects can be quickly converted 

between shape mode, in which the object has a 

bounding box, and edit mode, in which the shape 

is comprised of a path and its points. 

• To quickly convert between modes, 

double-click a shape or path object

• Alternatively, choose Graphic > Convert To in 

the main menu or right-click contextual menu 

for expanded convert-to options

• Additionally, text objects can be converted to 

shape and shape groups from this menu

Arcs, wedges, regular polygons/stars, and round 

rectangles are converted to regular shape objects 

in this process; double-click again to convert to 

path.
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To Draw Bezier Curves

To draw a Bezier path:

• To place a point with a curve, press and 

drag out it's curve handles then release

• To place a point with it's curve handles 

retracted (for example, a corner), click once 

and release

• To remove the last placed point while you 

draw a path, use the Delete-key to step 

backwards each placed point

• To end a path, use the ESC-key or double-click 

to end the path

• To draw a closed-loop path, click onto the first 

drawn point to automatically end drawing 

the path; the coincident points will act as a 

single point

• To open a closed-loop path, with Select [s] 

tool hold the CMND-key and drag the last 

point away from the first point

Bezier curves offer some of the greatest control 

and flexibility when drawing. However, it may be 

the least familiar tool to some users. A hands-on 

exercise is available in File > New From Template > 

Exercises & Demos to help you quickly master 

Bezier curves.

Bezier curves and freehand lines contain curve 

handles at points along the path. When Bezier 

curves are placed, their curve handles are 

symmetrical in length and direction. Using the 

Bezier Curve tool, press to place the starting point 

and drag to begin spreading the curve handles. 

release the cursor to place the curve handles. 

Repeat to continue drawing the path. Click to 

place a point (without dragging) to place a point 

with curve handles retracted, allowing corners and 

curves within the same path. If you can't see the 

curve handles where a point was placed, use the 

Select [s] tool and CMND key to drag the handles 

away from the center point.
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 Alternatively, open Edit > Paths from the main 

menu to access expanded path commands.

HINT: If you prefer to have paths formally 

closed (with a straight line segment between 

first and last points), you can enable this 

behavior in the Preferences… > Editing in 

the main menu; to open formally closed 

paths, right-click and choose "Open" from 

the contextual menu or Edit > Paths 

(+Option-key) > Open from the main menu

HINT: If you prefer coincident first and last 

placed points to not act as a single point, 

you can disable this behavior in the 

Preferences

Editing Paths After They are Drawn

Curves are easily adjusted after placement by 

dragging the curve handles, shown in blue. When 

adjusting curve handles, the length of the left and 

right ends of the handle are adjusted 

independently. Modifier keys provide control over 

curve handle adjustments.

SHORTCUTS AND MODIFIER KEYS:

To modify a path after it has been drawn, use the 

Select [s] tool and select the path, then: 

• To move a point along a path, select and move 

it with the cursor

• To drag a handle away from its point, or to 

adjust curve handles independently of each 

other, including length and direction, hold 

the CMND-key while adjusting the curve 

handles

• To keep the length of the curve handles 

symmetrical to each other when making 

adjustments, hold the ALT/OPTION-key while 

adjusting the curve handles

• To temporarily toggle snapping to grid or 

guides while adjusting curve handles, hold 

the CTRL-key after clicking on the handle
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• To constrain curve handles' angle to 

15-degree increments, hold the SHIFT-key 

while adjusting a curve handle

• To "Nudge" one or more points or curve 

handles, select the points and move with the 

keyboard arrow-keys (nudge will move in 

increments based on your drawing units and 

graph paper settings)

• To join two paths, make sure their end points 

are close and select both paths, then use the 

CMND-J keyboard shortcut (or choose Edit > 

Paths > Join from the main menu)

• To open a closed path, hold the CMND-key 

and drag the end point away from the start 

point;  alternatively, right-click the path and 

choose "Open Path" from the contextual 

menu; or use the Cut Path tool

• Don't forget, you can also use the Add Point 

To Path [+], Remove Point From Paths [-], and 

Cut Path [u] tools :)

Expanding and Collapsing Curve Handles

• To expand hidden curve handles, right-click a 

point and choose "Expand Handles" from the 

contextual menu (or hold the CMND-key 

and drag the handle away from its point)

• To collapse one or more curve handles, 

right-click a curve handle or point and choose 

"Collapse Handles"  from the contextual menu

• To collapse or expand all curve 

handles, right-click on the path and choose 

"Select all Handles" and then choose the 

collapse or expand all option from the 

contextual menu

• To open a closed-loop path, hold the 

CMND-key and drag the last point away 

from the first point

HINT: To open a formally closed path (a straight line 

segment connects the first and last point), hold the 

CMND-(Apple) key and drag the end point away from 

the start point;  alternatively, right-click the path and 
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choose "Open Path" from the contextual menu; or use the 

Cut Path tool. If you prefer not to have paths 

automatically close, you can disable this 

behavior in the Preferences… > Editing in 

the main menu.

To Draw a Freehand Line

Drawing with the Freehand Line tool is much like 

drawing with a pen. Choose the tool, press and 

move the cursor begin drawing, release the cursor 

to end the path. Points and curve handles are 

added automatically as the line is drawn, enabling 

later adjustment as desired. Freehand line curve 

handles may be asymmetrical in length as the line 

is drawn. 

To make the smoothest paths with the Freehand Path, 

make sure the Graphic > Snap To… settings are all 

disabled (unchecked). If a path drawn with the 

Freehand Line tool appears choppy or 'stair 

stepped', it is likely that snapping to Graph Paper, 

Guides, or Other Objects is on. Uncheck Graphic > 

Snap To settings in the main menu to disable 

snapping and continue drawing. Relative 

smoothness settings for the Freehand Line tool 

are available in the Preferences… > Editing.

Ending the path at your first drawn point 

automatically ends the path and forms a 

closed-loop path. To open a closed-loop path, 

hold the CMND-key and drag the end point away 

from the start point.

To Add and Remove Points

• To add points on a path, (with a path selected 

so existing points are shown) choose the Add 

Point To Path [+] tool and click onto the path 

where the point is to be added

• To remove points on a path, (with a path 

selected so existing points are shown) choose 

the Remove Point From Path [-] tool and click 
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on the point(s) that is to be removed

As needed, double-click a shape to convert it to 

edit mode to show points.

To Copy a Style From One Object to Another with the Style Dropper

Use the Style Dropper to quickly pick up a style 

from an existing object and apply it to other 

objects, as well as pick up a style from an existing 

object and continue drawing. Click onto a first 

object to pick up the style; clicking onto 

subsequent objects applies the style. The style 

dropper cursor shows whether dropper is “full" 

(will drop) or “empty" (will pick up). To pick up a 

different style while the Style Dropper tool is 

active, press the OPTION/Alt key while clicking an 

object with the Style Dropper. The dropper can 

pick up styles from inside a group of objects.

To copy a style from one object in your drawing to 

multiple other objects, Select [s] the object and 

click the Copy Style icon in the toolbar, then Select 

[s] one or more other objects and click the Paste 

Style icon in the toolbar.

HINT: "Quick pick-up" another object's style while using 

a graphic drawing tool by holding the CMND-key to 

activate the Style Dropper without switching tools.

To Cut and Join Paths

• To cut a path into two sections, use the Cut 

Path [u] tool and click onto the path at the 

location of the cut, or use a cutting motion 

with the tool

• To join two paths into one path, move the 

endpoints together then choose the Edit > 

Paths > Join (CMND-J keyboard shortcut) from 

the main menu
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To Snap To Grid, Guides, and Other Objects

Three "snap" settings control object location and enable perfect alignment. Go to Graphic > Snap 

To > Graph Paper, Guides, or Other Objects to enable these snap settings. Snap to graph paper 

creates an invisible set of evenly spaced invisible hot spots which make the objects subtly move in 

even increments. Snap to guides creates hot spots along layout guide lines, which the object 

handles will snap to when active.

HINT: To enable intelligent use of snap settings when graph paper is turned-on or -off, enable "Snap to graph 

paper when graph paper is visible" in the Preferences… > Editing in the main menu.

HINT: To avoid the Freehand Path tool producing choppy or "stair stepped" lines, make sure Snap To settings 

are turned off.

To Constrain an Object's Location, Angle, and Aspect Ratio

When drawing any object, it may be desirable to constrain it in various ways to keep lines 

perpendicular or at set angles to the page. Holding the SHIFT-key while drawing constrains the 

line angle to 15-degree increments while drawing, constrains rectangles to squares, and ovals to 

circles. When resizing an object or object group, holding the SHIFT-key constrains its aspect ratio.

Holding the OPTION key while resizing a shape or group of shapes holds the center point in place.

What are Sticky Tools?

By default, tools are "sticky" – the tool will remain active until you choose a 

different tool (active tool will appear highlighted orange).

Depending on the task at hand, having the tools revert immediately back to 

the Select [s] tool after each use may be preferred. Double-click on any tool to 

release them from the sticky state (active tool will appear blue or graphite 

depending on your system 'appearance' setting). In the non-sticky state, click 

a tool to "turn it on" and use it once. Afterward, you’ll revert back to the direct 

Select [s] tool. 

To make non-sticky tools sticky again, double-click on any tool.
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Ortelius' Cascading "Shared" Styles

Cascading "Shared" Styles 

Shared styles that cascade across objects is a very 

powerful concept in map design. For example, you 

want all your major roads to share a style, all 

minor roads to share a style, and all rivers to share 

a style. Later, you need to change the color of 

your major roads. No problem. Adjust the style 

and the change will automatically cascade across 

all related features. 

Ortelius is smart about shared styles. When you 

draw several objects using the same style, they 

share the properties of that style. If you edit a 

shared style, the changes are applied across all 

instances of the style – in other words you will see 

the changes on all objects where the style has 

been used. In this way, changes to styles across 

multiple objects can be made very quickly and 

efficiently.

You can break the style link between successive 

objects by clicking “Reset” to create a new style 

reset to the default, or "Clone" to create a new 

style based on the one currently in use.

The Format Bar provides quick access to 

simple fill and stroke style editing. Advanced 

styles, such as arrowed paths and gradient 

fills, are created using Ortelius’s powerful 

Style Inspector and should be edited with the 

Style Inspector. Use the "Reset" and "Clone" 

buttons to create a new style and continue 

drawing without affecting the objects you've 

already drawn. Remember, shared styles 

cascade across drawing objects – if you edit 

a style without clicking "Reset" or "Clone" the 

changes will apply across all objects where 

the style has been used. 

HINT: Styles in the built-in Mapdiva collection cannot be 
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over-written – to edit styles in the built-in collection, use 

"Clone" to make a copy of the original. Editing a 

shared library style can have unforeseen 

consequences, including if the style is in use 

in other documents.

What Do "Reset" and "Clone" Mean?

Use the "Reset" and "Clone" buttons in the 

Format Bar or Style Inspector to create a new 

style and continue drawing without affecting 

the objects you've already drawn. 

Remember, shared styles cascade across 

drawing objects – if you edit a style without 

clicking "Reset" or "Clone" the changes will 

apply across all objects where the style has 

been used. 

To create a new style from scratch, click the "Reset" 

button. Ortelius' simple default style with a black 

stroke and gray fill is created. To customize the 

style, check or uncheck the "Stroke" and "Fill" style 

components and adjust the colors and settings as 

desired. Continue drawing.

To create a style from an existing style, use an 

existing style and click the "Clone" button. Clone 

will make a copy of the style you are currently 

using so you can make changes to it and continue 

drawing. Use clone, for example, when you want 

to change the stroke width but keep all other 

settings the same. Complex styles should be edited in 

the Style Inspector. 

NOTE: Advanced "expert" styles should be edited within 

the Style Inspector. The Format Bar does not provide 

access to advanced style components, such as gradients, 

arrows, or "stacked" styles available in the Style 

Inspector. To create or edit complex styles, open the Style 

Inspector.
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The Cartography Tools
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Connectable Tracks

Cartography Tools

Ortelius' exclusive Cartography Tools are vector 

drawing tools made specifically for map design. 

Connectable tracks have special cartographic 

properties that allow intersecting lines to form 

smooth junctions, accept adornments, termination 

styles, feature labels, special overlay styles, and 

more. These connector tracks look similar to 

regular drawing objects, but they are indeed 

special. Straight Track, Curved Track, Polygonal 

Track, and Freehand Track tools are available.

Tracks are used in combination with the Linear 

Select tool to insert special objects, such as bridges 

and tunnels (these are found under Edit > Insert 

Special in the main menu). You can even 

seamlessly insert different line styles along the 

same path. Use tracks when you want to snap 

point symbols or add feature labels directly to a 

line. 

The Ruler tool takes real-world measurements and 

enables users to unteractively set map scale within 

thier drawing.

Drawing Tracks

Creating smooth and automatic junctions between styles is a 

hallmark of Ortelius. Choose a connectable track tool, choose a 

style from the Styles & Symbols pallette, and draw. This example 

shows how connectable tracks form a 'parent - child' 

relationship. Draw the first track, this is the 'parent' track. Next, 

draw a second track (the 'child') beginning your line away from 

the parent and working towards it so the end point is where you 

want the junction to be formed. When you click onto the parent 

track, the track will end automatically and the junction will be 

formed. Alternatively, double-click or press the Esc-key to end a 

track.
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Network of Tracks

Once you have junctions of multiple tracks, all feeder 

junctions will move when you adjust the first line’s 

curve handles (the “parent”).  When junctions are 

made among several connectable tracks, an 

interconnected network of tracks is created.  When 

one track is moved, its junction lines move with it.  In 

particular, child lines will move together with their 

respective parent line.

HINT: Occasionally, it may be undesirable to have junction 

lines in a network move with a selected track.  When 

necessary, select the track and choose from the Object 

Inspector window Features > Disconnect All Junctions to 

disconnect all junctions associated with the track.

Split and Connect Tracks at Intersections

Use the Cut Path [u] tool to form automatic 

junctions at desired intersections. Sometimes 

roads cross over or under each other and you’ll 

want to maintain that visual relationship. Other 

times, roads will intersect and you’ll want your 

map to show nice clean, connected junctions. The 

example on the left shows a grid of roads, with 

crossing tracks overlapping each other.

On the right, the example shows how the Cut Path 

tool is used to automatically split the track and 

form the junction with the underlying track.

Track Termination Styles

Connectable tracks can have different termination styles at their 

start and end points. By default, the end termination style is 

open-ended (none).

The start and end points can also have either round-ended, closed 

bar, or a “turning circle” termination. Change the end termination 

style by selecting the track or tracks and choosing Edit > Paths & 

Tracks > Terminate Start or Terminate End from the main menu.
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Convert Path to Track

Any regular path can be converted into a connector track 

by selecting it and choosing Graphic > Convert To > 

Connectable Track from the main menu.  It will now be 

able to accept other track connectors (you will need to 

adjust the end point positions to “snap”).

Cut Path

Tracks can be split into multiple segments using the Cut Path [u] tool, or by highlighting the 

track with the Linear Select [n] tool and choosing Edit > Paths & Tracks > Split from the main 

menu.

Join

Paths and tracks can be joined together when their end points are 

very close together or touching. Select two paths or two tracks and 

choose Edit > Paths & Tracks > Join from the main menu (or 

Command-J on the keyboard).  

The stylizing behavior when joining paths together is slightly 

different than when joining tracks together.

When joining two paths, the entire new path adopts the style of the 

first drawn path. When joining two tracks of different styles, a 

transition is made between the two styles, similar to how style 

transitions are applied using Linear Select.

Related Topic:  Using Linear Select

Buffer Distance

Buffers are new polygons that represent an area of specified distance around another 

object. Buffers can help map readers visualize what other features are near or far from 

another feature.  For example, you can create a 1-mile buffer around a road.

Buffers can be created around paths or tracks. Select the linear feature to be buffered. 

Choose Edit > Paths & Tracks > Buffer from the main menu. A dialog appears. Enter the 

distance for the buffer (note that buffer distance is related to the scale of the drawing) 

and click OK. A new buffer polygon is created and can be stylized appropriately.
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Reverse Paths & Tracks

When paths and tracks are drawn, they inherently have a direction, progressing from the start 

point (the beginning of the line) to the end point. The proper display of some styles (such as a 

single-ended arrow) and text labels is dependent on the direction of the path. Choose Edit > Paths 

& Tracks > Reverse Path to reverse the start and end points. Alternatively, for text labels you can 

just leave the path as-is and right-click the label to choose Flip Label. Adornments can be rotated 

by right-clicking and setting the relative orientation by choosing Rotate > [angle].

Related Topic: Using Map Labels

Smooth

Smooth is used on paths consisting of linked straight-line segments, such as vector paths 

imported from shapefiles. Choose Edit > Paths & Tracks > Smooth to replace these segments with 

Bezier curves which are calculated to smoothly interpolate between the points. Smoothing a path 

that already consists of curve segments has no effect.
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Use Linear Select to Add Bridges, Tunnels, Cuttings, Embankments and Magic 

Round-Abouts

Using Linear Select

Ortelius' exclusive Linear Select™ tool works like a highlighter in combination with 

connectable tracks to select discrete portions of tracks to insert special in-line and overlay 

styles, text labels, and more.

To use Linear Select [n], press and drag over a connector track, highlighting as you go.

In this section, we describe the use of Linear Select to insert in-line styles, as well as bridges, 

tunnels, cuttings, embankments, and magic round-abouts – found in the main menu under 

Edit > Insert Special. 

Related Topic: See Linear Feature Labels for more information about using Linear Select to 

add labels to tracks.

In-line Styles

In-line styles are new styles applied in-line with a 

single track, replacing the section highlighted with 

Linear Select with a new style. A transition is 

applied between one linear style and the other 

(see below). 

To apply an in-line style, use Linear Select [n] to 

highlight a portion of a track that will receive the 

new style treatment , then double-click the desired 

style in the Styles & Symbols palette to apply it to 

the selected section. Ortelius gives you “just right” 

positioning with in-line styles.  A green knob and 

bar is used to indicate the boundary positions of 

the in-line style that can be simply dragged and 

repositioned. The Object Inspector's Features pane 

allows the display of these knobs to be turned off 

to reduce visual clutter and/or reduce the problem 

of having ambiguous targets for mouse clicks.

To remove an in-line style, right-click the track and 

choose Remove Style 'Name' from the contextual 

menu. Alternatively, use the Linear Select tool to 
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highlight the section of track with the in-line style 

and choose Edit > Paths & Tracks > Unify Styles 

from the main menu.

In-line Style Transitions: Width Adaptors

Ortelius creates beautifully smooth transitions 

between styles of varying widths using Width 

Adaptors. The settings for these Width Adaptors 

are in the Object Inspector’s Features pane. 

Smooth Blend is the default for style transitions.

Tunnels

Tunnels are in-line styles. Use Linear Select to highlight the 

section of track to accept the tunnel then choose Edit > 

Insert Special > Tunnel from the main menu. The tunnel will 

be automatically styled to match the road style.

To delete a tunnel, right-click the track and choose Remove 

Tunnel. Alternatively, use the Linear Select tool to highlight 

the section of track with the in-line style and choose Edit > 

Paths & Tracks > Unify Styles from the main menu.

Overlay Styles: Inserting Special Features Along Tracks

Overlay styles are style adornments applied in addition to the existing style of a track. Bridges, cuttings, 

and embankments are available overlay styles. These special features are smart and will adjust 

certain style properties, such as line weight, according to the line style of origin.

To apply an overlay style, use Linear Select [n] to highlight a portion of a track that will receive the 

new style treatment , then choose Edit > Insert Special > from the main menu and choose the 

desired feature to be added.

Bridges

Use Linear Select to highlight the section of track 

to accept the bridge then choose Edit > Insert 

Special > Bridge from the main menu.

Ortelius gives you “just right” positioning with 

overlay features. Note that the bridge can be 

selected. The left handle (yellow circle) on the 
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bridge slides it along the line for fine-tuned 

positioning.  The right handle (orange dot) on the 

bridge controls resizing the length of the bridge.

To delete a bridge, use the Linear Select tool to 

highlight the section of track with the overlay 

style and choose Edit > Paths & Tracks > Delete 

Overlaid Styles from the main menu.

Cuttings and Embankments

Use Linear Select to highlight the section of track to accept 

the bridge then choose Edit > Insert Special > Cutting or 

Embankment from the main menu.

During highway and rail construction, the land surface (for 

example, a hill) may be “cut through” to allow the rail 

surface to remain level. These features are referred to as 

“cuttings.” Alternatively, when land subsides it may be 

raised to create a level rail surface, forming an 

“embankment.” Cuttings and embankments are traditionally 

shown on local scale maps.

To delete a cutting or embankment, use the Linear Select 

tool to highlight the section of track with the overlay style 

and choose Edit > Paths & Tracks > Delete Overlaid Styles 

from the main menu.

Creating Custom Special Styles

If the predefined special styles available in the Edit > Insert 

Special menu are not to your liking, you can create new 

bridge, tunnel, cutting, or embankment styles. Use the Style 

Inspector to create a new style and add one of these 

'Adornment' style components to your new style. Save your 

new style to your user library.

To apply a custom in-line style (e.g., tunnel) onto a track, use 

Linear Select to highlight the section of track to accept the 

new overlay style, then double-click the style in the Styles & 

Symbols palette.

To apply a custom overlay style (e.g., bridge, cutting, or 
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embankment) onto a track, use Linear Select to highlight the 

section of track to accept the new overlay style, then hold 

down the OPTION-key and double-click the style in the Styles 

& Symbols palette.

Magic Round-About

Placed at the junction of two or more connector tracks, the 

magic round-about places a circle in the parent track’s style, 

sized according to the width of the line style, with junctions 

made fully automatically. After placement, the round-about 

is an editable section of track.
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Using the Ruler to Measure and Set Map Scale

Measure Distances

Use the Ruler [m] tool to measure distances between two points.

To use the Ruler [m] tool, press and drag to place its beginning and end points. Grab either end of 

the Ruler to adjust its beginning and end points, or the middle of the Ruler to reposition. The ruler 

will display distance based on the currently defined scale and the drawing's Display Units. Choose 

View > Display Units to change units between Points, Drawing Units, or Map Units. Double-click the 

Ruler to open the File > Scale… dialog.

Calibrate a Custom Map Scale

When tracing an existing map or aerial 

photograph, it is often easiest to calibrate a 

custom map scale based on the image that is 

being traced.  

You will need a known ground-distance from the 

image in order to calibrate the scale (on a scanned 

map or photograph, this can be an existing scale 

bar or a recognizable feature for which you know 

the length).

Make the Ruler [m] tool sticky and drag to place it 

between two known points. Initially the ruler 

shows an arbitrary distance. Next, calibrate the 

drawing to the proper scale. Double-click the Ruler 

to open the scale calibration window, or choose 

File > Scale… from the main menu. Enter the 

ground distance of the length measured, for 

example 24 miles, and the scale will be adjusted 

accordingly. Ruler, scale bar, and drawing are now 

calibrated to the proper scale.
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Tools and Palettes
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The Format Bar

Using the Format Bar

The Format Bar sits above the horizontal ruler and 

provides quick access to create and edit simple fill 

and stroke styles.

The Format Bar is visible by default with the 

Rulers. If your Format Bar is turned off, choose 

View > Show Rulers & Format Bar from the main 

menu. The format bar provides access to simple 

stroke style components: color, stroke width, 

dashes, end-caps and corner joints; and fill style 

components: color and shadow.

NOTE: The Format Bar is designed to provide quick 

access to simple fill and stroke styles. Use the Style 

Inspector edit complex styles, such as those containing 

arrows, hatches, patterns, or gradients.

Remember the Basics: Drawing Tool + Style = Draw

• To draw with a style you create, choose a drawing tool from the Tools palette and 

draw a shape or path. 

• To format a simple style, click the checkmarks in the Format Bar to turn stroke 

and fill on or off as desired. Click and hold the color-wells to display the color 

array, or click once on the color-well to open the Colors panel. Set line width with 

the drop-down line width list or the slider. Continue drawing with the style you have 

defined. 

• To change styles, edit the style properties in the Format Bar and continue drawing. 

• To reset to the default style, click the "Reset" button in the Format Bar, edit the 

style, and continue drawing. 
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Working with Ortelius Layers

To Show and Hide the Sidebar

Click the Sidebar icon in the Toolbar to show and hide the layers list. The Sidebar can also 

be dragged open and closed using your cursor.

To Work with Layers

Think of Ortelius' layers like a stack of tracing paper 

(or transparent mylar). Just like drawing on paper, 

each layer can hold multiple graphics in your 

drawing. You can use each layer as its own "page" to 

organize your graphics. Within each layer, drawing 

objects have their own stack order and objects can 

be moved in front of or behind each other. Just like 

with a stack of tracing paper, your graphics on upper 

layers are shown “drawn on top” of objects in lower 

layers. Create your drawing with one or more layers. 

Use layers to stack objects in front of or behind each 

other, to organize for printing or exporting, and to 

hide or isolate objects for easy editing.

Click onto a layer name in the Layers list to activate the 

layer (designated by the white arrow). To keep your 

drawing organized, only objects in the currently active layer 

can be selected and manipulated. To select an object on a 

different layer, first click onto the layer to which it belongs 

to make the layer active. Note, multiple objects cannot be 

selected among different layers.

The active layer is highlighted and designated by a white 

arrow to the left of the layer name. A dot at the left of a 

layer name indicates that one or more objects within the 

layer that remain selected, even though the layer is no 

longer active.

Drag to re-order layers. Click the "+" and "–" icons to add or 

delete layers. Layers can be locked and unlocked by clicking 

the "Lock" icon, as well as made hidden or visible by 

toggling the “show” (eye) icon. Color-wells indicate the 

color of the selection handles when an object on that layer 

is selected. To set the color, click the well and choose a new 
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color in the pop-up menu.

To rename a layer, double click the layer name in the Layer 

view and enter a new layer name, or right-click in the layer 

view and select “Rename” to change the name of the 

selected layer.

A Guide layer, Index Grid layer, and Graph Paper layer are 

available in every drawing file. Click the "show" (eye) icon to 

make them visible. See "Setting Up a New Ortelius Drawing" 

for more information on Index Grid and Graph Paper 

settings.

To Use the Layer Menu

Layer behavior is also controlled in the Main Menu. Advanced layer 

behaviors, such as moving selected objects among new or existing layers, 

are available. To quickly move the selected object(s) from one layer to 

another, choose Layer > Move To > from the main menu. Moving to a new 

layer will both create a new layer and move objects. Only layers that are 

visible and unlocked will be active in the move-to list.

By default, you can select objects only within the currently active layer. To 

enable the ability to automatically switch active layers when selecting 

objects, choose Ortelius > Preferences > Options pane in the main menu 

and check Auto-Activate Clicked Layer. Note, multiple objects cannot be 

selected among different layers.

New Layer Group

Layer groups can keep multiple layers managed together. Add a layer group by right-clicking the 

Layers pane and choosing New Layer Group, or choosing Layer > New Layer Group from the main 

menu. For example, you may want to keep rivers, lakes, and wetland layers in a layer group called 

“water features.” Add layers to a layer group by dragging the layers into it.

 A note on Layer Groups: only one layer can be active at a time. Layer Groups can be selected (and 

for instance, moved or deleted), but only individual layers within the group can be active, not the 

group itself.

CAUTION!  When a Layer Group is deleted, all the layers within the group are deleted with it. Move 

layers out of the group first if you want to keep them.
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New Border Layer

Choose Layer > New Border Layer from the main menu to add a new border layer to your drawing. 

Border layers contain backgrounds and map borders. These borders coincide with the map 

margins set during drawing setup. With the new Border layer active, open the Styles & Symbols 

palette and drag a style onto the map area. The style is applied as the border and/or background. 

Drag a new style from the palette to replace it. To clear the boarder, choose Layer > Clear Border 

from the main menu, or delete the border layer.

Related Topic: Insert a Frame Border

Clip Objects To Map Area

'Clip Objects To Map Area' visually constrains 

drawing objects to within the map area margins. 

These map margins are set during drawing setup 

and coincide with the Index Grid and Borders. On 

occasion, it may be desirable to have a map 

feature fall outside of the map area margins. For 

example, Title text and legends may be placed 

outside the map area. Or, for aesthetic reasons you 

may desire a portion of your map graphic fall 

outside the formal map area. This setting is 

controlled for each layer through the Layer menu. 

Uncheck this setting to allow objects to be visible 

outside of the map area for the active layer.

Contour Layers & Height Map

These layer features are included as demo features for users desiring to draw cross section 

elevation profiles and illustrative (fiction) maps. Demo features are not intended for applications 

that require accuracy.
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The Styles & Clip Art Palette

To Open the Styles & Symbols Palette

Click the Styles & Symbols palette icon on the toolbar, or choose Window > Styles & Symbols 

palette from the main menu.

Ortelius ships with an outstanding Library of over 1700 uniques styles and custom map 

symbols! Plus, any styles and graphics you create can be added to the user's Library.

Recognizing How Items Look in the Palette

Ortelius delivers with hundreds of styles and map 

symbols items all combined together in the 

Ortelius Collection. Items are organized into 

categories accessible from the Library drop-down 

menu. You can tell an item's type by its 

appearance in the palette:

• Path styles are shown with a curved stroke

• Fill styles are shown in a square

• Symbols look just like their graphic

Hover your cursor over any item and its name and 

type (style or symbol) will appear in the tooltip.

HINT: Symbols are special objects associated with a 

master graphic. To edit, symbols must be detached from 

their master after you place them in your drawing and 

may need ungrouped to edit. Some items, such as 

legends and north arrows, are automatically detached 

when placed into the drawing. See Working with Ortelius 

Symbols
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To Draw with Styles

To begin drawing, choose a drawing tool, then 

choose a stroke or fill style from the Styles & 

Symbols palette, then start drawing. Alternatively, 

choose a drawing tool then create a new ad hoc 

style using the Style Inspector.

From the Styles & Symbols palette toolbar, choose 

the Library icon for a drop-down list of collections 

and categories. Use the forward and back buttons 

to navigate through previously visited categories. 

Search for styles and symbols from the search bar. 

While styles and symbols are both present in the 

Styles & Symbols palette, the palette is smart 

about the type of tool you have active. Choose 

your tool, then choose a style to apply to that tool 

while it is active. Items that can be used with the 

active tool are enabled and highlighted, disabled 

items are subtly grayed-out. For example, when 

you draw with the shape tools the stroke and fill 

styles are enabled. Symbols are enabled when the 

Stamp tool is being used.

All styles and symbols are enabled while the Select 

[s] tool is active.

To Apply a New Different Style to Existing Objects

To apply a style to one or more existing objects, use 

the Select [s] tool to select the object(s) and 

double-click a style in the Styles & Symbols palette to 

apply. You are asked to confirm this application to 

prevent accidental changes. This confirmation 

message is an alert that can be turned on or off and 

can be reset in the Ortelius > Preferences > Advanced 

pane from the main menu.

Alternatively, drag a style from Styles & Symbols 

palette onto and existing object to apply a new style 

(you can also drag styles directly from the Library 

Manager).
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The Style Dropper [d] tool is another convenient way 

to to copy (or "pick up") a style from one object and 

paste it onto other objects. Click onto a first object to 

pick up its style; clicking onto subsequent objects 

applies the style. The style dropper cursor shows 

whether dropper is “full" (will drop) or “empty" (will 

pick up). Return to the Select [s] tool (or any other 

tool) to end the Style Dropper. To pick up a new style 

while the Style Dropper tool is active, press the 

OPTION/Alt-key while clicking an object with the style 

dropper tool. The dropper can pick up styles from 

inside a group.

Quickly pick-up a style from a previously drawn 

object and keep drawing using "quick pick-up." 

While any drawing tool is active, hold the CMND-key 

(the cursor will change to an eye-dropper) and click 

an object that has the style you want to pick up. The 

picked up style becomes active (and shown in the 

Preview on the Tools palette); release the CMND-key 

and continue drawing.

To Add Symbols to Your Drawing

Drag symbols from the Styles & Symbols palette 

directly onto your drawing canvas (you can also 

drag symbols directly from the Library Manager).

Alternatively, use the Symbol Stamp [y] tool to add 

symbols from the Styles & Symbols palette to your 

drawing. While the Symbol Stamp tool is active, all 

symbols are enabled in the palette.

• To resize any symbol, select it with the Select 

[s] tool and drag one the lower right handle 

in the symbol bounding box.

• To replace one or more symbols with a new 

symbol, use the Select [s] tool to select the 

symbol(s) and double-click a new symbol in 

the palette.

HINT: Symbols are special objects associated with a 



© Mapdiva, LLC   www.mapdiva.comOrtelius User Guide - 62

master graphic. To edit, symbols must be detached from 

their master after you place them in your drawing and 

may need ungrouped to edit. Some items, such as legends 

and north arrows, are automatically detached when 

placed into the drawing. See Working with Ortelius 

Symbols
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The Library Manager

Using the Library Manager

The Ortelius Library Manager operates behind the 

scenes. It's where all styles and symbols are 

organized into collections and categories.

To open the Library Manager, choose Window > 

Library Manager from the main menu (note, you 

can add the Library Manager to the toolbar by 

customizing the toolbar). The Library Manager 

uses an interface which is very similar to other 

applications such as Finder and iTunes(TM), and 

this familiarity should make it quick and easy to 

learn and use. Similarly to the Styles & Symbols 

palette, items can be dragged directly from the 

Library Manager to your drawing canvas.

The Library Manager's left sidebar lists the 

collections and categories, and its main window 

displays items an icon view or list view. The Library 

Manager view is customizable.

What Libraries are Available?

The Library Manager contains two libraries – the Mapdiva Library and the user's My Library.

Mapdiva Library

The Mapdiva Library contains a Built-In Collection with hundreds of custom map styles and 

symbols ready for making your next masterpiece. Items in this library cannot be edited, though 

they can be reorganized into various categories and subcategories, and also copied (cloned) to My 

Library for further customization.

My Library

My Library is the location of user created styles and symbols. Organize your styles and symbols 

into categories as desired.
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To Use Categories

Categories keep your styles and symbols 

organized and easy to find. You can freely add 

categories to organize the collections, and 

categories can be divided into subcategories.

Adding a New Category

To add a new category, click the '+' button or 

choose "New Category" in the Action Menu (looks 

like a gear). A new "untitled category" is added to 

the active collection (or, if you have selected a 

category, a new subcategory (child) of the selected 

category is added). Type a name for the category. 

A category can be renamed at any time by 

double-clicking its name and typing a new one. 

Category names must be unique within a 

collection.

Deleting Categories

To delete a category, select the category and click 

the '-' button or choose "Delete Category…". 

Deleting a category does not delete the styles and 

symbols it contains – items remain available in the 

"All Items" category unless intentionally deleted – 

but they may be harder to find later. This 

operation cannot be undone.

Adding Items to Categories

Individual styles and symbols can belong to one 

or more category. Items are organized into 

categories using drag-and-drop. Simply select the 

"All Items" category to show the content of the 

library, then drag items (shift-click to select 

multiple items) to the desired category in the 

left-hand list. To nest and unnest categories, just 

drag-and-drop the category where you want it.

Removing Items from Categories

To remove items from a category, select the items, 

right-click and choose "Remove From Category" 

from the contextual menu. Alternatively, select the 
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category and drag items out of the window to 

some empty space. Removing an item from a 

category does not delete it from its collection – it 

will remain available in the "All Items" category 

unless intentionally deleted. Items can't be 

removed from or directly added to any of the 

automatically managed categories, such as "All 

Items."

What Are Smart Categories?

In addition to normal categories, a special type of 

category exists called a "Smart Category." Smart 

Categories are shown having a purple-colored 

icon. 

Smart Categories work by filtering the entire 

collection based on a set of criteria you establish. 

As such, their content is dynamic and will change 

automatically as items are added, removed and 

edited. Smart Categories are similar to Smart 

Folders and Smart Playlists feature in applications 

such as Finder and iTunes(TM).

Adding a New Smart Category

To create a Smart Category, select the collection to 

add it to and choose New Smart Category… from 

the Action Menu. The criteria editor is opened 

ready to edit the category. You can build up the 

desired filter by combining different criteria as 

you wish; click '+' to add a new criteria to the 

query, '-' to remove a criteria. You can also limit the 

content to a fixed number of results if you wish. 

Click 'Save' to establish the Smart Category which 

will immediately display the content matching the 

query. Double-click the name or right-click and 

choose "Rename" from the contextual menu to 

change a Smart Category's name.

Editing Smart Categories

Smart Categories are not directly editable in that 

you can't drag items into or out of them, but you 

can edit the filter criteria. To edit the filter criteria, 
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select the category and choose "Edit Smart 

Category…" from the Action Menu. The criteria 

editor is opened ready to edit the category.

Deleting Smart Categories

To delete a Smart Category, select the category 

and click the '-' button or choose "Delete 

Category…". Deleting a category does not delete 

the styles and symbols it contains – items remain 

available in the "All Items" category unless 

intentionally deleted. This operation cannot be 

undone.

To Edit Styles and Symbols From the Library

Editing within the List View

To edit an item's name, double-click it. Items can be locked and unlocked from within the list view 

(the Mapdiva Library cannot be edited – copy or clone items to be added to user collection and 

edited).

Editing within the Icon View

Double-click a style within the icon view to open the Style Inspector for further editing.

To Get More Information on Styles and Symbols

The "Get Info" drawer slides out and displays 

information about the selected style or symbol. 

This information includes the name and other 

item metadata.

To Import and Export Collections

If you receive a collection from another user (or from Mapdiva), you can import it by first 

unzipping it as necessary, then choosing "Import Collection…" from the Action Menu. The 

collection will be imported into My Library and displayed.

Export from My Library to create a zip file on disk of your user collection, allowing you to backup 

and share it with other users. Select the desired collection to export, then choose "Export 

Collection…" from the Library Manager – Action Menu (looks like a gear).
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The Object Inspector

Opening the Object Inspector

The Object Inspector provides for close inspection and editing of all your drawing 

objects and map features. The Object Inspector is context-sensitive, so its function will 

vary based on the type of object(s) you have selected.

To open the Object Inspector, click the Object Inspector icon on the toolbar, or choose 

Window > Object Inspector from the main menu.

Using the Object Inspector's Geometry Pane

The Geometry pane displays an object’s geometric and 

location properties. At the top of the window the object 

type, for example "Shape," for the current selection is 

displayed. If multiple different objects are selected, 

"Multiple Objects" is displayed. The total number of 

objects in the selection is listed.

You can edit one or more object(s) size and rotation 

angle from the Object Inspector. Width and height are 

displayed for the bounding box of the selected object 

(for linear objects, this does not represent the length).

The lock icon near the width and height settings locks 

or unlocks the object's aspect ratio. When unlocked, the 

width and height can be set independently. When 

locked, the width and height are resized 

proportionately. Note that units are displayed in the 

same unit of measure specified in View > Display Units 

in the main menu. Click the "Current Units" button to 

switch to viewing the percentage width/height of the 

original object.

Rotate objects and symbols by changing the Angle 

setting. The X,Y Location setting references a shape or 

symbol's centroid; it references the upper left corner of 

the (invisible) bounding box for linear objects.

The style applied to the object(s) is displayed. If 

multiple different styles are applied to the selected 

objects, "multiple styles" is displayed.
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You can individually lock graphics, as well as make 

them visible or hidden, or "ghosted" (a handy feature to 

temporarily eliminate clutter and improve performance 

in complex maps during the drawing process).

NOTE: A single objects' geometry can also be edited from the 

sidebar Geometry panel.

Using the Object Inspector's Attribute Pane

Attribute information, when available, is shown in 

the Object Inspector. The Object Inspector search 

bar is used to filter attribute information. 

To add an attribute, such as an object name, select 

one or more objects and click the '+' button. When 

adding a 'string' type attribute, the attribute 

"NAME" with a blank value is initially added. 

"NAME" is the default attribute used by most text 

labels.

NOTE: Shapefile support is limited in Ortelius. Though 

georeferencing is not supported, attribute information is 

retained.

Quick-Open Attribute Editor

Connectable tracks, regular shapes, and symbols are the most common objects to associate with 

attribute data. Double-click these objects to automatically open the Object Inspector's Attribute 

Editor to quickly view and edit their attributes.

NOTE: Double-clicking special objects, such as rounded rectangles and arcs, and regular paths will 

quick-convert the objects to shapes for editing rather than opening the Object Inspector. To convert regular 

shapes to paths for editing, choose Graphic > Convert To from the main menu or right-click and choose 

'Convert To Path' from the contextual menu.
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Using the Object Inspector's Features Pane

The Object Inspector is context-sensitive, which means it knows 

what type of object or objects you have selected and responds 

appropriately.  The following describes the various capabilities of 

the Features pane within the Object Inspector:

Text

When text objects are selected, the Object Inspector’s Features pane 

provides options for formatting the text object. Options include 

changing font, style, color, and alignment. When placing labels over 

complex backgrounds, text with a colored outline (text casing) or 

mask can help keep text clear.

Connectable Tracks

The Features available when selecting a connectable track include 

setting how the line ends are terminated (they can be open-ended 

(default), capped off with a bar, or end with a turning circle). You can 

also set the type of track so that only tracks having matching types 

will connect with each other, for example so that roads will not 

connect to waterways if they reside on the same layer. You can 

change settings for Width Adaptors (used for transitioning between 

different line styles on a track). Finally, you can disconnect all 

junctions connecting to the track (may be used to reset a badly 

formed track).

Polygon Objects

Regular polygon controls are available through the Object 

Inspector’s Features pane. Note that handles on the object are direct 

controls to manipulate the shape or rotate directly.

Point Symbols

Use the Object Inspector's Features pane to scale point symbols. 

Data Transformers can be applied to symbols for dynamic symbols 

based on attributes (for example, sized or colored based on the 

information those symbols represent).

Image Objects

Sometimes the easiest way to start making your map will be to 

begin by tracing over an existing map or aerial photograph. But 

usually the saturation and color in the photo makes it hard to see 

your drawing objects. Place the image on a layer and use the 

Geometry panel in the Sidebar, or the Object Inspector's Features 
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pane to adjust the image opacity - creating a "tracing paper" effect. 

Move that layer to the bottom of the layer stacking order. Now in 

your drawing layers, start building your map.
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Using the Style Inspector

What Is the Ortelius Style Inspector?

Ortelius goes way beyond simple stroke and fill 

styles with its expert "stacked" styles. The Style 

Inspector is used for creating and editing 

advanced styles, such as styles with gradients, 

arrows, and images adornments.

To open the Style Inspector, click the Style 

Inspector icon in the toolbar, or choose Window > 

Style Inspector from the main menu.

Remember the Basics: Drawing Tool + Style = Draw

• To draw with a style you create, choose a drawing tool from the Tools palette and 

draw a shape or path. With the shape still selected, click the "Reset" button in the 

Style Inspector to build a new style, or the "Clone" button to copy the style currently 

in use and then edit it. Use clone, for example, when you want to change the stroke 

width but keep all other settings the same. Click the "+" and "-" buttons in the Style 

Inspector to add and remove style components as desired. Drag style components 

to rearrange their stack order in the Style Inspector. Continue drawing with the style 

you have defined. When you are ready to change styles, click "Reset" or "Clone" to 

build a new style.

• To change styles, click "Reset" or "Clone" in the Style Inspector, edit the style, and 

continue drawing.

The following sections describe how to use the different style components to define expert styles.
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What Do "Reset" and "Clone" Mean?

To create a new style, click the 'Reset' button. The 

style will be reset to the default simple style with a 

black stroke and gray fill. To customize the style, 

add or remove any of the many available style 

components and adjust the and settings as 

desired. Continue drawing.

To create a style from an existing style, use an 

existing style and click the 'Clone' button. Clone 

will make a copy of the style you are currently 

using so you can make changes to it and continue 

drawing. Use clone, for example, when you want 

to change the stroke width but keep all other 

settings the same.

HINT: Styles in the built-in Mapdiva collection cannot be 

over-written. To edit styles in the built-in collection, use 

"Clone" to make a copy of the original.

What are Shared Styles?

Ortelius places a central focus on shared styles. See Ortelius' 

Cascading "Shared" Styles for more information about shared 

styles.

NOTE: New and built-in styles are set as "sharable" by default. To disable 

this behavior with a new style, uncheck "Sharable" in the Style Inspector. 

Styles in the built-in Mapdiva collection cannot be over-written – to edit 

styles in the built-in collection, use "Clone" to make a copy of the original.

What Are Ad-Hoc and Saved Library Styles?

Styles you create while you are drawing are called "ad hoc" styles unless they are named and 

added to the user library.

Optionally, use the Style Inspector to name your styles and click the 'Add To My Collection…' 

button for future use. Saved styles are “master styles” and by default are set as not editable to 

prevent unintended changes. To enable editing of a user's library style, check "Editable" in the Style 

Inspector. 
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NOTE: Styles in the built-in Mapdiva collection cannot be over-written – to enable editing of styles in the 

built-in collection, use "Clone" to make a copy of the original.

To Build a Style Using the Style Inspector

Play with the Style Inspector's many style 

components to build "stacked" styles and you'll be 

an expert in no time flat.

Styles are "built" by combining various style 

components. Click the "+" button to add a style 

component from the drop-down list. For example, 

to build this cased line with a center dash, three 

strokes of varying widths are defined and stacked. 

In this example, we combine a black solid line, a 

narrower magenta solid line, and a green dashed 

line. The black stroke is defined first, then the 

magenta, then the green line. The list shows the 

order that components are drawn, so the last item 

in the list is drawn last, which will appear 'on top' 

of components already drawn. Drag to rearrange 

the stacking order of style components.
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Available Style Components

From the Style Inspector, you can add a wide 

assortment of components to create custom styles.

NOTE: To edit a style component it must be enabled (check box). Disabled 

components can neither be edited, nor show up when the style is used to 

draw an object. If desired, individual components of a style can be uniquely 

named by double-clicking in the master list of the Style Inspector. 
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Stroke Properties

In the Style Inspector, the following properties can 

be edited for strokes: color, width, dashes, cap and 

join, clipping, offset, and shadow. Note shadows 

will affect drawing speed and should be used 

sparingly for good performance while using 

Ortelius.

Arrows, Arrowed Stroke and Line Dimensions

An Arrowed Stroke component is easily 

customizable. Color, line width, and dash 

properties are set in the same way as a standard 

stroke. Linear, diameter, radius, and angle 

dimension settings are available.

Set the arrowhead size by dragging the knob 

(small square) In the arrow preview area. The 

Arrowed Stroke is highly flexible in that you can 

set arrow head style on one or both ends. Choose 

from these options for styling the ends of 

Arrowed Strokes.

Dimension lines can be created with an arrowed 

stroke. Choose the dimension setting, including 

the location along the line, tolerance, and the 

dimension unit (linear, diameter, radius, or angle). 

Edit the font appearance by clicking the "A" 

button. Dimensions will be displayed in the 

current drawing units.
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Rough Stroke

Occasionally, you may want your work to have a roughened 

appearance. With the Rough Stroke, you can easily mimic pencil 

lines or apply color and transparency to mimic markers or even 

watercolor. Adjust roughness properties in the Style Inspector.

Tagged Stroke

The Tagged Stroke offers an amazing flexibility for 

easily creating strokes with "tags" or hatches. 

Properties include options to define the type of 

tag, including lines, squares, triangles, semi-circles, 

circles and "v"s. Color, size, and spacing can be set, 

as well as the option to show or hide the main 

stroke and taper the tags at either end of the 

stroke.

Tapered Stroke

Ortelius' Tapered Stroke supplies an elegant way 

to form styles for such linear features. Options 

include tapering at one or both ends, as well as 

setting color, off-set, and stroke width.

Zig-Zag Stroke

The Zig-Zag Stroke adds settings for the amplitude, wavelength, 

and spread of the zig-zag. Color, line width, and dash are set in the 

same way as a standard stroke.
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Path Decorator

Add objects, symbols, or images repeatedly along 

a path using Path Decorator. For example, draw a 

circle on the drawing canvas and copy it. Paste it 

into the image well under Path Decorator. The 

circle is now added at regular intervals along the 

path and its scale, spacing, lead-in, end-ramp, 

off-set, alternating offset, and clipping can be 

fine-tuned as desired.

For good performance (drawing speed), the image 

should be small, not too complex, and not too 

closely spaced.

Gradient Fill

Use Gradient Fill for stylish linear and radial 

gradients. The color slider is the place to control 

the details of color and placement. The gradient 

well gives you the "big" picture. Gradients can 

have 2 or more color-stops for awesome effects.

To set gradient colors, select the color stops at 

each end of the gradient bar. Choose colors form 

the Colors panel. Add and remove color stops 

using the “+” and “-” on the left side of the 

gradient bar, or drag color stops off of the slider 

bar to remove them. Drag color stops to reposition 

along the gradient bar.

Rotate the knob on the Iris controls to set the 

angle of the gradient. Hold the SHIFT-key to 

constrain the angle of the gradient to 15-degree 

increments. The angle can be set relative to the 

object or relative to the page. The center point of a 

radial gradient is adjusted by moving the position 
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of the gradient Iris controls. Adjust the color blend 

between two circles of color using the Iris controls 

to adjust the radius and center point.

Color Fill

The color fill component lets you select the color 

well and choose from millions of colors using the 

Colors panel. From the Colors panel, transparency 

can also be set using the Opacity Slider.

Fill objects with tiled images using the Paste 

Image command (pastes from clipboard) or use 

Image File… to add an image from a file. Images 

can also be dragged-and dropped from the Image 

Browser into the image-well.

Shadows can be applied to fill components by 

checking the Shadow option and setting the 

shadow color, angle, distance, and blur.

Zig-Zag Fill

Zig-zag fills can be useful for defining styles for unusual shapes. 

The amplitude, wavelength, and spread are adjustable in the 

Style Inspector.
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Pattern Fill

Using the Pattern Fill, objects, symbols, or images 

are regularly repeated within the fill area. Draw an 

object or add a symbol to your drawing canvas 

and copy it. Next, paste it by clicking Paste Image 

in the Style Inspector. Last, set the scale, spacing, 

alternating offset, and angle as desired.

Random spacing, random scale, and random angle 

properties allowing more stochastic pattern effects 

to be realized.

Keep the image small, not too complex and not 

too densely spaced for good drawing 

performance (drawing speed).

When a new object is drawn using a pattern fill 

style, the image objects in the pattern may appear 

clipped at the edges of the shape. You can use 

"Suppress clipped images" to hide images at the 

edge of a shape if they would otherwise appear as 

clipped.
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Hatch Fill and Dot Screen

Hatch fill is used to create patterns of lines or dots. 

This component offers control over line width, 

spacing, lead-in, color, and angle. Lines can be 

dashed, and roughness and wobble can even be 

added to create a wavy pattern. Add two or more 

Hatch Fill components with differing angles to 

create grid patterns.

Adjusting the “Density” setting will automatically 

generate a dot pattern. Changing “Line width” 

with a dot pattern will adjust the dot diameter. 

Changing the “Angle” will adjust the orientation of 

the pattern.

Transform…

Several stroke and fill style components contain a 

"Transform…" setting enabling interesting 3-d visual 

effects. Based on user input, transform adds copies of 

the style component in a stacked fashion under the 

original object. The X and Y offset slide the stack in a 

distance and direction from the center of the object at 

the angle designated, whereas X and Y scale adjust the 

size of the copies. Finally, Blend applies a color blend 

from the original style component color to the color 

designated in the colorwell.
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Image Adornment

Apply an image to any style using an Image 

Adornment style component. The Image 

Adornment style component enables various 

settings for scaling, clipping, angle and image 

opacity. Choose an image file or copy and paste 

an image into the image-well.

Dropping an image from the Image Browser or 

Finder onto any shape with a fill automatically 

adds the image as an Image adornment. Use the 

Style Inspector to adjust the Image Adornment 

settings.

NOTE: Although they look similar, an Image Adornment 

is different from adding a regular image object to your 

drawing. An Image Adornment is an actual component 

of the style, which can be applied like any style to any 

shape. Whereas a regular image object (for example, 

added from the Image Browser) is a single object. Regular 

images can be clipped and modified without using them 

as a style component. See Working with Images

Bridge, Tunnel, Cutting and Embankment Adornments

Create custom special styles using the Bridge, 

Tunnel, Cutting, and Embankment Adornment 

style components. Each of these components 

allows customizing color, stroke width, spacing, 

and more. Save your custom special styles to the 

user's library for future use. 

Related Topic: See Use Linear Select to Add 

Bridges, Tunnels, Cuttings, Embankments & Magic 

Round-Abouts to learn how to add custom special 

styles to connectable tracks using the Linear Select 

[n] tool.
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Label Adornments

A Label Adornment enables a string of text to be associated 

with a particular style. Labels use the underlying style from a 

Label Adornment as a template. Unless otherwise defined, 

default labels are rendered with Helvetica font and sized 

proportionately to the size of the object or width of the stroke 

on track styles. To define a custom label template, add a Label 

Adornment to the object's style.

1. In the Style Inspector, click the "+" button and add a Label 

Adornment style component.

2. Adjust layout, vertical position, text wrap, angle, font, color, 

outline, and mask as desired.

Recommended Label Settings for Linear Features:

If the style is being created to be used with linear features, 

such as roads, choose the Layout setting "Along object's path" 

from the drop-down menu. Adjust the Vertical setting to 

control vertical label placement. Use the "Variable" position 

and the slider bar for just-right positioning of vertical 

alignment.

Recommended Label Settings for Area Features:

If the style is being created to be used with area features, such 

as countries, choose the Layout setting "Flow text into object's 

rectangle" from the drop-down menu. Choose the "Align 

middle" Vertical setting to control vertical label placement.

3. Label Adornments can be a constant string of text, free text 

associated with a label, or text associated with an intelligent 

label. 

HINT: Intelligent labels automatically detect and use a 

feature's attribute information using a special style 

component tag for Text Adornments. For example, choose the 

tag "Name" from the drop-down 'Tag' list to automatically add 

the text adornment tag "%%Name". If no attribute exists when 

labeling features on your map, the label template will still be 

applied and the new label will read "Label" ready for free-text 

editing.

4. To apply the Label Adornment to an object only when a 
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new label is added to a feature using the 'Add Label' 

commend, disable (uncheck) the Text Adornment after defining it in 

the Style Inspector. The font settings from the Text Adornment 

will be applied to the labels you add.

Related Topic: Intelligent Labeling With Attributes.

Core Image Filters

Core Image Filters are advanced style component 

that apply filters to other style components. A 

wide assortment of image filters are available. 

To use them, first add a Core Image Filter style 

component to your style. Drag the style 

component to which the filter will be applied into 

(under) the Core Image Filter Group. Our example 

shows an orange stroke moved into the Core 

Image Filter Group. From the Core Image Filter 

Group, choose the desired filter from the 

drop-down list. Filters are well suited to work with 

images such as an Image Adornment style 

component, while a limited number of filters work 

with strokes and fills, such as Gaussian Blur.



© Mapdiva, LLC   www.mapdiva.comOrtelius User Guide - 84

To Add a Style to "My Collection"

If you want to save a style for later, you can. When 

you’re satisfied with your new style, click back onto 

the "Style" heading in the component list to return to 

the front dialog. Enter a name for your new creation 

and an optional description. Click "Add To My 

Collection…" to save it into the Library Manager. By 

default, new styles are added to the My Library > My 

Collection in the Library Manager. To organize your 

styles and clip art, drag-and-drop them among 

categories. New styles are immediately available in the 

Styles & Clip Art Palette where you can use them for 

drawing. Your styles are retained in the Library 

Manager for future use, editing, and even sharing.
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The Image Browser

To Import Images from the Image Browser

To open the Image Browser, click the Image 

Browser icon in the toolbar or choose File > Image 

Browser from the menu.

Import PNG, JPG, non-editable PDF, and TIFF 

images as well as vector SVG files. Drag images 

from the Image Browser directly to your drawing 

canvas. If an image is larger than the drawing 

canvas size, it will be scaled to fit the canvas 

(though can be rescaled in the Geometry panel). 

You can even drop pictures directly onto any 

object with a fill style to fill the shape with the 

image. The Image Browser provides quick access 

to your iPhoto, Pictures folder, and Smart folders, 

and you can attach other folders as desired. Select 

a root folder or iPhoto folder to browse images. To 

add folders, click the "+" button and navigate the 

the folder to browse, or to remove a folder from 

the list, select it and click the '-' button.

Working with Images

Images (like other shape objects) have sizing 

handles located around the outside edges of 

the image bounding box. The direct rotate 

handle is located to the right of the center 

point.

Images can be masked, cropped, scaled, 

enhanced, and more! See "Working With 

Images" for details.
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To Import SVG from the Image Browser

Import editable SVG 1.1 vector files. Similar to 

images, simply drag editable vector SVG 1.1 files 

from the Image Browser to your drawing canvas. 

Imported vector graphics are fully editable vector 

graphics, though they may need ungrouped to 

edit.
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Using the Fonts Panel

To Open the Fonts Panel

Using the Fonts panel you can change a text object or label's typeface, size, and other 

options.

To open the Fonts panel, choose the Fonts icon in the toolbar, or choose Text > Show Fonts 

from the main menu.

To Use the Fonts Panel

Choose one or more text object. Use the Fonts 

panel to choose typefaces, font sizes, and other 

font formatting, including text shadows and 

strikethrough.

Here is a summary of the text effects buttons, from 

left to right across the top:

– The Text Underline pop-up menu to choose an 

underline style (such as single or double).

– The Text Strikethrough pop-up menu to choose 

a strikethrough style (such as single or double).

– The Text Color pop-up menu to apply a color to 

text.

– The Text Shadow button to apply a shadow to 

selected text.

– The Shadow Opacity, Shadow Blur, Shadow Off 

set, and Shadow Angle controls affect the 

appearance of the shadow.

In addition, Text Outline and Text Mask controls at 

the bottom of the Fonts panel.

If you don’t see the text effect buttons, choose 

Show Effects from the Action pop-up menu in the 

lower-left corner of the Fonts panel.

HINT: Save a Text Box as clip art to save and quickly reuse 

the text styles.
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If you frequently use the Fonts panel, there are 

time-saving techniques. To quickly locate fonts you use 

frequently, organize them into font collections. Click the 

Add (+) button to create and name a font collection, and 

then drag the font name from the Family list into the 

new collection.

Choose Add To Favorites from the action menu to save a 

particular font in your Favorites collection.
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Making the Most of Your Apple Color Picker

To Open the Colors Panel

Perhaps no time in history has it been easier to access such a rich array of colors and palettes.

To open the Colors panel, click the Colors icon in the toolbar or choose Window > Colors 

from the main menu. Note that the Colors panel is also used when changing colors in the 

Fonts panel and Style Inspector.

The Colors panel provides multiple ways to specify, select, and save colors for your drawing. 

The following sections describe each of these methods.

To Drag-and-Drop Colors

You can apply the colors you choose in the Colors panel to simple object styles on the page. Drag 

and drop color from the colorwell directly onto the object. Dropped colors will “bucket-fill” objects 

to replace a color that was previously applied. It will change the color of outlines on objects with 

stroke styles but no fill. It will change the top stroke color on lines with cased line styles or other 

multi-stroke effects. Drag and drop color can also be used on text.

In all cases, when a color is quick-dropped onto a object, the style of that object is replaced with a 

new ad-hoc style. This avoids unintentional changes to master styles in the Library.

To Use the Color Wheel

Across the top of the Color window are a series of icons. The first icon opens a 

Color Wheel that allows you to pick the hue and saturation from the wheel, the 

value from a slider on the side, and adjust the opacity/transparency from a slider 

on the bottom.

To Pick Up Existing Colors from Your Drawing with the Magnifying Glass

The Color Picker Magnifying Glass is a great color tool for accurately picking colors from an 

existing drawing. Choose the magnifying glass and move your cursor anywhere on your screen. It 

magnifies the pixels below it, and allows you to pick the color of any pixel anywhere.
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Use the magnifying glass to pick colors off of existing symbols and styles, photographs, art 

images, inspiration maps, or other color palettes you have found.

To Save Colors in the Swatch Drawer

Open the Swatch drawer at the bottom of the Colors 

panel by dragging on the bottom drawer knob. Save 

colors you are working on by dragging them to the 

swatches. Delete swatches by dragging a white swatch 

over them. You can save up to 300 temporary swatches 

at one time (open the Colors panel and the drawer to 

the maximum size to see all 300 swatches.)

To Use Color Sliders

The second icon opens the Sliders portion of the picker, where sliders 

control all the normal color picking schemes: Gray Scale, RGB, CYMK, 

and HSB. Numeric values representing color can also be entered.

HINT: CMYK colors are typically recommended when you are creating a 

graphic for print publication and want precise control over the printed colors. 

All colors used throughout are calibrated and subject to a color-controlled and 

calibrated workflow if you use one.
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To Use Color Palettes

The third icon opens the Color Palettes portion of the Color window. When 

considering a new color scheme or creating a new series of styles and 

symbols, Color Palettes is a great place to start. Color lists are presented 

from a drop-down palette menu. There are a few default color palette lists, 

including Web Safe Colors.

The strength of the Color Palettes is that you can make your own. Use the 

Magnifying Glass to select just the right colors. This is an excellent way to 

put a consistent set of colors at your fingertips. Additionally, color palettes 

created here can be shared with others and are available in all other 

applications that use the Colors panel (your List and Image Palettes are 

stored in the ~user > Library > Colors folder).

To create your own color list, choose New from the action menu. A new 

unnamed list will be opened, containing only the color currently in the 

large color well at the top of the window.  Rename the list using the action 

menu.

Using any of the color selection methods described below, drag-and-drop 

colors from the color well or a mini-well in the bottom Swatch drawer into 

the list window. Alternatively, select a color and click “+” below the list 

window to add it to the list. Repeat selecting colors using any method, 

adding colors to the list.

Double-click on list items to give each of the colors a meaningful name. 

You can easily find colors by typing part of the name into the Search field 

below the List window.
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To Use the Image Palette

The fourth icon opens the Image Palettes. The Spectrum Palette is 

loaded by default, but you aren't limited to it. You can open any 

picture you have, and use it as a palette, by choosing New From File 

or New From Clipboard from the Palette menu below the picture. You 

can also drag-and-drop images directly from the Image Browser into 

the image-well.

Once you have one, you can pick any color from within it, just by 

clicking. Or you can drag and watch the colors change. A tiny white 

square will show you exactly where you are. Drag-and-drop colors 

from the large color well to the bottom Swatch drawer for later use.

To Use Crayon Colors

The Crayon picker lets you quickly select from 48 basic colors. The 

Crayon colors are used for basic fills and strokes in the Styles & Clip 

Art palette.
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Customizing the Ortelius Toolbar

To Customize the Toolbar

The Ortelius toolbar gives you one-click access to 

many of the actions you’ll use when working with 

drawings.

As you work in Ortelius and get to know which 

actions you perform most often, you can add, 

remove, and rearrange toolbar buttons to suit 

your working style. To see a description of what a 

button does, hold the pointer over the button.

To customize the toolbar:

1 Choose View > Customize Toolbar, or right-click 

the toolbar and choose "Customize" from the 

contextual menu. The Customize Toolbar sheet 

appears.

2. Make changes to the toolbar as desired.

– To add an item to the toolbar, drag its icon to 

the toolbar.

– To remove an item from the toolbar, drag it out 

of the toolbar.

– To restore the default set of toolbar buttons, 

drag the default set to the toolbar.

– To make the toolbar icons smaller, select Use 

Small Size.

– To show only icons or only text, choose an item 

from the Show pop-up menu.

– To rearrange items in the toolbar, drag them to 

position.

3. Click Done.

Alternative Way to Customize Toolbar

You can also perform several toolbar customization activities without using the Customize Toolbar 

sheet:

1. Remove an item from the toolbar by pressing the Command key while dragging the item out of 
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the toolbar.  

2. Move an item by pressing the Command key while dragging the item around in the toolbar.

To show or hide the toolbar, choose View > Show Toolbar or View > Hide Toolbar from the main 

menu or click the white pill button at top right of window frame.
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Working with Drawing Objects
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Moving, Grouping, and Converting Objects

Basic Move, Resize and Rotate

*Reposition move objects by selecting with the Select [s] tool and 

dragging, or use the Geometry panel to adjust the object's x.y  location.

*Resize (scale) shapes by dragging any of the object handles with the 

Select [s] tool, or use the Geometry panel to adjust size.

*Rotate objects around their center point by moving their purple 

rotation handle with the Select [s] key, or use the Geometry panel to set 

the rotation angle.

*Draw from center by holding the Alt/Option-key when drawing.

*Maintain the aspect ratio to make perfect circles and squares by holding 

the SHIFT-key when drawing.

*Reposition the object center point move the center blue crosshair 

target with the Select [s] tool to move the point of object rotation.

To Change the Stack Order of Objects – Moving Forward and Back

Within each layer, objects have a stack order as 

they are drawn. Newer objects are drawn on top of 

existing objects. This is independent of layers, 

which control the display order of all objects 

among individual layers. Use the Graphic > Bring 

To Front, Bring Forward, Send To Back, Send 

Backward commands from the main menu to 

change the stack order of objects. Alternatively, 

right-click on a graphic for quick access to the 

contextual menu stack order commands. These 

functions are also available as toolbar icons via the 

Customize toolbar menu.

HINT: Occasionally, an object with a larger bounding box 

may be stacked "in front" of another object. Because of 

the overlap, the top object may either hide the lower 

object or make it difficult to select because the top object 

bounding box is in the way. Select the top object and use 

the Tab-key to cycle through a series of overlapping 

objects to select them.
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To Group Objects

Choose Graphic > Group from the main menu to group two or more objects, or use 

the CMND-G keyboard shortcut. Ungroup objects by choosing Graphic > Ungroup, 

or use the SHIFT-CMND-G keyboard shortcut. These functions are also available to 

the toolbar via the Customize toolbar menu.

Note that when objects are grouped, they are moved to the top of the stack order. 

If a style is applied to a group, all objects within the group will receive the new 

style. Text within a group can be double-clicked for convenient editing without 

ungrouping.

HINT: When you place clip art onto your drawing canvas the clip art are composed of regular 

drawing objects, though they may need ungrouped to edit.

To Convert Objects From Shape Mode to Edit Path Mode

Double-click a path or shape to quickly switch 

between shape mode and edit path mode. For 

example, a path object can be converted to a 

shape object and vice-versa. 

Conversion can also be done through associated 

commands in the Main Menu. Convert a shape to 

a path by choosing Graphic > Convert To Path 

from the main menu, or right-clicking and 

choosing the command from the object's 

contextual menu. Conversely, choose Graphic > 

Convert To Shape from the main menu to convert 

a path to a shape, or right-click and choose the 

command from the object's contextual menu.

 

Paths

Path objects contain two or more points 

connected by a line. Points may be moved, added, 

and deleted. Bezier paths also have curve handles 

which can be moved independently, and 

controlled by holding either the CMND or 

Alt/Option keys.

Shapes

Shape objects are defined by a bounding box. 

Bounding box handles can be moved, and shape 



© Mapdiva, LLC   www.mapdiva.comOrtelius User Guide - 98

objects can be resized using these handles. Hold 

the SHIFT-key to maintain the aspect ratio when 

resizing shapes. Grouped objects also take on a 

bounding box for the outer extent of the grouped 

objects. A rotation handle allows easy, direct 

rotation of shapes and shape groups. Objects 

rotate around the shape's center point, which is 

directly adjustable by moving the center target on 

the shape.

Note that special shapes, such as stars and round 

rectangles, will be converted into paths then back 

to normal shapes through this process (they 

cannot be converted back into special shapes).

Text

Text objects are conveniently converted to Path, 

Shape, or Shape Group using the 'convert to' 

commands. Text-box text can also be converted to 

Text On Path. Converting text to a Shape Group 

enables several glyphs to be converted into a 

group of individual shapes. Ungroup a shape 

group to render each glyph as an individual shape 

which can be independently styled and 

manipulated.
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Copy and Duplicate Objects

To Copy and Paste or Duplicate Objects

Any object can be copied to the system clipboard and pasted back into the drawing or other 

applications such as Apple Pages(TM) or Keynote(TM). Select the object(s) and choose Edit > Copy 

from the main menu or use the CMND-C keyboard shortcut. Choose Edit > Paste or the CMND-V 

keyboard shortcut to paste objects. 

Within the active layer, pasted objects will be placed with a predefined offset from the original 

object. When the pasted object is moved, subsequent pastes will respect the new offset of the 

moved object. When object(s) are pasted into a new layer they will first respect the original 

position, while subsequent pastes will be offset.

Alternatively, with the Select [s] tool active, hold the Option-key then press and drag an object to 

make quick copies.

Alternatively, use the Edit > Duplicate Objects > Once or CMND-D keyboard shortcut to quickly 

make single copies of the selected object(s).

To Copy and Paste an Object In Place (With No Offset)

There are several ways to accomplish duplicating an object and pasting in place. Quick copy a 

single object using the Option-key shortcut. Similar to dragging an object with the Option-key to 

create a copy, a simple click onto an object while holding the Option-key copies and pastes it in 

place.

To paste an object(s) in its original position without an offset, copy the object(s) then hold the 

Option-key while choosing Edit > in the main menu. The command "Paste In Place" will become 

available (or use the Option-CMND-V keyboard shortcut). 

Alternatively, choose Edit > Duplicate Objects > Linear Duplicate… from the main menu and set the 

X,Y offset to 0,0 to make multiple copies pasted in place.

Additionally, the Layer > Move To command in the main menu will cut and paste the selected 

object(s) in place onto a new or existing layer without offset.
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To Make Copies in a Circle Around a Point Using Polar Duplicate

Choose Edit > Duplicate Objects > Polar 

Duplicate… from the main menu to make multiple 

copies of an object centered around a point. Type 

the X/Y coordinates of the center point, or use the 

"Target" button to interactively set the center 

point by clicking the drawing with the mouse. 

Check the option to fit copies into a circle 

automatically. Alternatively, use the manual 

settings to designate the number of copies and 

angular increments.

To Use Linear Duplicate

To duplicate an object several times choose Edit > 

Duplicate Objects > Linear Duplicate… from the 

main menu. Type in the desired number of copies 

and the desired X,Y offset (using the current 

drawing units).
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Search Using Find and Advanced Find

Find Objects

Find Objects on the toolbar is used to search and find objects in the 

active layer. Type in a search term and Ortelius will find and select any 

matching objects. By default, objects are searched based on: 1. visible 

text, such as text boxes or labels, and 2. the “searchable text” of 

objects, which may include their attribute values.

For example, open the Australia template map by choosing File > New 

From Template from the main menu and choosing Countries > 

Australia from the template chooser. Click onto "States/Provinces" in 

the layer list to make it the active layer. Now type "New South Wales" 

in the Search Bar and hit Enter. New South Wales is selected on the 

map.

Advanced Find

Click onto the drop-down menu on the Search Bar 

and choose Advanced Find to open the Advanced 

Find window. Advanced Find presents a 

drop-down list of the fields that are available for 

searching. These include object and style 

properties, such as style name and any available 

attribute identifiers. By default, the active layer is 

searched. As needed, check the option to search all 

layers. A search can be saved as a Smart Search for 

later use.

Advanced Find Operators

Operators available from a drop-down list are used to 

define the search. Operators are context sensitive 

depending on the data type being used in the search.

HINT: The “sounds similar to” operator finds text that sounds 

similar when pronounced in English – for example searching 

for “Fosfer” will find “Phosphor.”  All other searches find an 

exact (but case-insensitive) match based on the actual 

characters.
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Building Complex Searches in Advanced Find

New search rows can be added to build complex 

search queries. In this example, counties in the 

state of Nevada whose area is greater than 8,000 

(square miles) were selected. Searches can be 

saved as a Smart Search for later use.
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Combining and Clipping Shapes in Ortelius

To Combine Shapes with Union

Use Union to combine two or more shapes into a 

single shape object. Select the shapes to be combined 

and choose Graphic > Combine > Union from the 

main menu. Note that the new shape will adopt the 

style of the top object in the selection.

To Intersect Two Shapes

Intersecting two shapes results in a new shape that is 

based on the overlapping area between them. Select 

two shapes to be intersected and choose Graphic > 

Combine > Intersect from the main menu. Note that 

the new shape will adopt the style of the (lower) 

object being intersected.

As of Artboard 1.6, Images can be masked and 

cropped using non-destructive editing with the 

Intersect tool. See "Working with Images" for more 

information.

To Subtract Shapes With Difference

Use Difference when the portion of one shape (the 

top shape) is to be subtracted from another (bottom) 

shape. Select the two overlapping shapes to be 

subtracted from each other and choose Graphic > 

Combine > Difference from the main menu. Note that 

the remaining shape maintains its original style.

To Append Shapes Together

Combining like objects into single shapes can make 

your drawing more efficient. The Append command 

combines multiple shapes into a single shape object, 

with overlapping areas excluded from the new shape. 

Objects do not need to overlap to be appended 

together. Append is also appropriate for open paths, 

whereas the others work only with closed paths.  

Using Union, Intersection or Difference with an open 
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path produces undefined results (though Undo 

works to correct any unexpected outcomes).

Select two or more shapes to be appended, and 

choose Graphic > Combine > Append from the main 

menu. Note that the new shape will adopt the style of 

the top object in the selection.

To Break Shapes Apart

Objects that have been appended together can be 

broken apart into their separate components. Choose 

Graphic > Combine > Break Apart from the main 

menu.

To Use Cookie Cutter

The Cookie Cutter is a valuable command for dividing shapes 

into separate objects. It provides easy access to intersect and cut 

shapes based on a top object that acts as the cookie cutter. All 

selected shapes that are intersected by the "cutter" (the top 

selected shape) are sectioned using both intersection and 

difference operations. The cutter is removed and the remaining 

pieces left in place. Alternatively, hold the Option-key while using 

the Cookie Cutter command to retain the original top selected 

shape (the "cutter").

Select the shape or shapes to be cut, including the top 

overlapping object to act as the cutter, and choose Graphic > 

Combine > Cookie Cutter from the main menu. Note that the new 

shapes will keep their original style or styles and any existing 

attribution information.

Alternatively, customize the toolbar by adding the Cookie Cutter 

icon to it for quick access.
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Working with Images

To Add an Image to Your Drawing, Drag-and-Drop from the Image Browser

Use the Image Browser to quickly locate images 

from your Pictures folder or iPhoto library. To place 

an image, drag-and-drop it from the Image 

Browser onto your drawing canvas. To prevent 

large images from overwhelming small drawing 

areas, images are automatically scaled downward 

as needed when the drawing canvas is smaller 

than the image dimensions.

Click the iPhoto folder to expand and view iPhoto 

images. Attach or remove any folder by clicking 

the "+" or "–" in the lower left window.  Drag 

editable SVG files from the Image Browser 

directly onto your drawing canvas.

Image files may also be dragged from the Finder 

or pasted from the computer clip board.

To Use the Image Adornment Style Component

An Image Adornment is a style component that works like a fill and can be added to a style that is 

applied to any shape. See "Using the Style Inspector" for more information about using Image 

Adornments with styles.

To Take a Picture

To add a photo snapshot to your drawing, choose File > Take Picture… 

from the main menu to open the Picture Taker window.

Click the camera "Take picture" button and smile! Adjust the picture scale 

and position as desired. Click "Done" when you're ready to place the photo 

into your drawing.

The Recent Pictures drop-down displays recently taken pictures and you 

can choose from pictures locally stored on your computer.
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To Resize and Rotate Images

To resize an image, select it and grab one of the 

bounding box handles and drag. Hold the 

SHIFT-key to maintain the image aspect ratio.

To rotate an image, grab its purple rotation knob 

located to the right of the image center. Dragging 

will rotate the image around its center point. Note 

the center point (light blue cross-hair) can be 

moved to reposition the rotation centroid. Hold 

the SHIFT-key while rotating to constrain the 

rotation angle to 15-degree increments.

To Add a Border to an Image

Any line style can be added to an image to create 

a nice framed border effect. Select an image, then 

in the Styles & Clip Art palette double-click a line 

style to apply it to your image. For example, we've 

applied the "Frame - Earth Tone Matted" from the 

"Frame Styles" category. Note that fill styles will 

completely fill over the image and should not be 

used. Alternatively, choose a clip art border that 

has been designed as a frame, such as "Day at the 

Beach," and place it over the image resizing as 

necessary.

Move an Image Around Inside Its Frame

Double-click the image to make it active for editing. To 

reposition an image within its frame, grab and drag it. 

To scale the image within its frame, move the scale slider 

up or down.
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To Mask and Crop Images (Simple)

To mask an image, double-click the image to make 

it active for editing. Move any of the image's 

bounding box handles to adjust its bounding box. 

Click and drag the image to reposition as needed. 

Click off of the image to finish editing. To return 

to the original image bounding box, right-click 

and choose "Fit To Image" from the contextual 

menu. To permanently crop and resample the 

image to fit the new bounding box, right-click and 

choose "Crop and Resample" from the contextual 

menu.

To Mask and Crop Images with Complex Shapes

To mask an image with another shape, 

place the image then draw any shape – from 

a simple shape to a complex outline of the 

area you want to crop. Select the overlapping 

image and shape and choose Graphic > 

Combine > Intersect.

An image that is masked still has the original 

image hidden behind the mask area and is 

non-destructive. To remove the mask, 

right-clicking the image and choose "Remove 

Image clipping path" from the contextual menu.

An image with a mask can be permanently 

cropped to remove portions of the image that are 

hidden, thus reducing overall file size. Clipped 

images are resampled to the mask area. To crop 

a masked image, right-clicking the image 

and choose "Crop and resample image" from 

the contextual menu.
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Adjust Image and Effects

Double-click an image to adjust its 

properties, such as exposure and saturation, 

or choose from a variety of image preset 

effects. Image adjustments and effects are 

permanent with your saved drawing.
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Working with SVG

Opening SVG Files

In addition to its native file format, SVG 1.1 files are now supported. SVG files are converted into 

native files upon opening and can be saved as such. 

To open an SVG file, choose File > Open from the main menu.

Importing SVG Files

Importing SVG 1.1 files results in a fully-editable 

vector graphic that can be ungrouped and edited 

in any way you wish. Objects can be saved as clip 

art and/or symbols.

To import an SVG file into an existing drawing, 

drag-and-drop it from the built-in Image Browser 

or the Finder.

Important Notes About SVG Import

It is important to understand how the SVG 1.1 standard is implemented, since in some cases results 

may differ from another product.

Mapdiva's concept of graphic styles is rich and deep - substantially moreso than the classic "stroke 

and fill" concept of Postscript, which SVG largely mimics. Thus when importing SVG, we need to 

build graphic styles that match as closely as possible this simpler concept. By and large there isn't 

much difficulty, but in some cases results will differ, because of a mismatch between the two 

approaches. This is most evident with gradient fills and pattern fills. Usually, these will work as 

expected and the visual result will be what you expect, but as we don't strictly support the concept 

of SVG's "global" (user space) gradients, for example, when we encounter such a style, we do our 

best to translate it to something meaningful that gives similar visual results.

The SVG 1.1 standard is implemented, and ignores any and all non-standard comments that other 

applications frequently use to "help out" when parsing SVG. This can be another source of 

discrepancy between interpretation of an SVG file, and another application's. This is particularly 

problematic with files created by Inkscape, a popular open source application, since that heavily 

salts its SVG files with comments only it understands, and are not part of the SVG standard. The 

resulting files may fail to open entirely as expected, though in practice we find we do get good 

results most of the time.

Mac OS X includes an SVG parser as part of WebKit and QuickLook uses this to preview SVG 
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graphics in the Finder and elsewhere. We don't rely on this parser, but implement our own in order 

to convert SVG objects to equivalent vector objects and styles, not simply to render the graphics as 

an image. In some cases, the QuickLook parser fails to render an image at all, yet the file will import 

just fine. At other times, the small differences in rendering mentioned above may be evident.

The Image Browser uses own parser to render the thumbnail previews for SVG files, so what you 

see in the Image Browser is what you get when you import the file. Our parser is not just rendering 

the graphics however, it is converting them to objects, then creating the image. This makes it 

slower than a pure SVG renderer such as QuickLook. The Image Browser therefore creates each 

thumbnail image asynchronously using a background thread, and as each conversion is 

completed it "pops" into view. Subsequently the image is cached on disk and will be displayed 

quickly. Therefore expect a folder full of SVG graphics added to the Image Browser to take a while 

to process the thumbnails at first. We also recommend keeping the number of files in a folder 

down to something reasonable (a few hundred, say) to avoid the thumbnail generation going on 

for extended periods which could interfere with your workflow.

Sometimes an SVG file may fail to import. This can be for many reasons, such as bad data in the 

SVG, unsupported elements, missing external resources, or simply because the import takes too 

long due to the file being very complex. In the Image Browser, you'll see such failed imports as a 

file icon like this:

Such failed imports are reattempted next time the Image Browser is shown. 

When dragging and dropping an SVG into your drawing, a failed import will 

cause the drag to "spring back". When opening a file using Open…, an error 

message is shown.

Imports that timeout may sometimes succeed if tried again. Usually a 

timed-out import indicates a graphic that would be too complex to give 

reasonable performance subsequently. There are several possible reasons for 

this:

• A very large number of paths

• Paths having extremely large numbers of points

• Heavy use of blur filters

• Heavy use of shadows.

When creating SVG graphics, it is very easy to assume that objects can be 

duplicated and reused at will. Unfortunately that is often not the case. We 

have seen many cases of SVG artwork where objects have been repeatedly 

duplicated and yet effectively contribute nothing to the finished graphic. If 

such hidden objects have blur filters applied, or shadows, then a huge 

performance penalty is being incurred for no good reason.
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Frequently, paths can be combined into a single object and have a shadow 

or blur applied just once in order to maximise performance. Giving 

performance some thought when creating graphics can make life much 

easier later.

An occasional source of difference between our applications and another 

SVG application is with text rendering. SVG does not embed the fonts it 

refers to, so if an SVG file references a font that is not available on your 

system, we will substitute Helvetica of the same size. Other SVG parsers 

sometimes just give up or skip the text when this font problem is 

encountered. While we try to plough on, obviously the results may not be 

what you expected. I you want to use a fancy font in a graphic, it is good 

practice, once you're done editing the text, to convert it to a path so that this 

font problem won't be an issue. Note that  this does not apply to PDF export, 

since PDF does embed the fonts it references.

When we import SVG text elements, we convert them to a graphic, for best 

visual fidelity. That means the text can't be edited as text, though the 

graphical paths can be.
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Working with Map Symbols
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Using Ortelius Map Symbols

Symbols

Symbols represent points and other features on 

your map.

A symbol is a special object that is named and 

stored in a Library. Symbols help you streamline 

the creation and update of repetitive features 

across your maps. When a symbol is originally 

created, it is assigned as a "master" symbol which 

can be placed unlimited times on your map.

To place a symbol, choose the Symbol Stamp [y] 

tool and choose a symbol from the Styles & 

Symbols palette. Symbols are shown as available 

in the palette when the Symbol Stamp tool is 

active - line and area styles will be unavailable. 

Click onto the map area with the Symbol Stamp 

tool to place the symbol. Alternatively, drag a 

symbol from the palette directly onto your 

drawing canvas.

To replace one or more symbols on your map, 

select the point (symbol) feature(s) to be replaced 

and double-click a new symbol in the Styles & 

Symbols palette.

Key Concept: Master Symbols

Symbols are created from graphic objects, groups of objects, text, and/or images. When a symbol is 

originally created it is assigned the status of "master" and stored in the Library Manager. Each time 

you place a symbol on your map with the Symbol Stamp tool, an "instance" of its master is placed. 

The master supplies all the common properties, such as what it looks like, to all the instances of 

the symbol. If a master is changed, all the instances of that master (across all documents) will 

change as well.

Note: Symbols (and styles) in the Mapdiva built-in collection are locked and cannot be changed directly. To 

create an editable version of a built-in symbol, copy the symbol to a collection in "My Library."
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Manually Scale a Symbol

Individual symbols can be resized, or scaled, directly by 

grabbing the lower-right sizing handle on the symbol and 

dragging inward or outward.

Note, symbols in the Library are "master symbols." When you place a 

symbol on your map with the Symbol Stamp tool, you place a copy, 

or instance, of the master on your map. When you make changes to 

that instance, such as changing the scale of a symbol, the master 

symbol is unaffected by the change.

Rotate Symbol and Set Scale Factor in the Object Inspector

Select one or more symbol and adjust the scale 

factor from the Object Inspector - Features pane. 

Scale can be adjusted via the slider bar or by 

entering a percent scale factor. Multiple symbols 

can be scale at one time.

 Rotate a symbol by adjusting the angle setting in 

the Object Inspector Geometry pane.

Pre-scale Map Symbols

On occasion, mappers may work with a symbol set 

that is based on exacting symbol specifications. 

For example, symbols for the International 

Specification for Orienteering Maps are sized 

according to exact specifications for viewing at a 

particular scale (1:15,000). Their specification allows 

symbols to be rendered at 150% for viewing on 

1:10,000 maps.  Ortelius makes it easy to pre-scale 

all map symbols to before they are even placed on 

your map. Choose File > Drawing Setup in the 

main menu to set the pre-scale factor. Note, under 

most circumstances this setting should remain at 

the default 100%.
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Pick Up and Place Symbols

To make a symbol that is already part of your drawing the active symbol for use with the Symbol 

Stamp tool, use the Pick Up command. With the symbol selected, right-clci and choose 'Pick Up' 

from its contextual menu. The symbol will be picked up (removed from the drawing), the Symbol 

Stamp tool activated, and the picked-up symbol becomes the active symbol.

To pick up a symbol without removing the original from your drawing, hold the Option-key while 

using the Pick Up command. The Symbol Stamp tool is activated and the picked-up symbol 

becomes the active symbol without affecting the object that was picked-up (the symbol is not 

removed from the drawing).
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Using Sequence Markers, Shields, and Special Symbols

Sequential Markers

'Sequence Marker' symbols are available in the 

Ortelius built-in library. Sequential marker symbols 

let you quickly place numbered markers on your 

map to highlight points of interest. Place 

Sequential Marker symbols just like any other 

symbol and they’ll automatically number 

themselves 1,2,3...

Ortelius provides several ways to re-order 

sequence numbers to fit the way you work best:

Delete re-orders the sequence

After placing a series of Sequence Markers, if a 

marker in the series is deleted the remaining 

markers will automatically renumber so there are 

no gaps in the sequence.

Grouping re-orders sequence

Grouping two or more markers in the sequence 

will automatically renumber the grouped markers, 

placing the grouped markers at the end of the 

sequence.

Use Object Inspector to re-order sequence

Change a the sequence of a marker from the 

Object Inspector – Features pane. Select a marker 

and use the up and down arrows under 

“Sequence” to edit the selected marker’s sequence 

number.

Edit > Symbols > Sequence to re-order sequence

Changes to the sequence can be made by 

selecting a marker and choosing options from Edit 

> Symbols > Sequence in the main menu. Options 

include “Move to start,” “Move to end,” “Move 

backward,” and “Move forward.”

Sequence markers can be switched to different 

types, such as numeric (1,2,3...), alphabetical 

(A,B,C...), roman numeral (I, II, III...), by choosing Edit 

> Symbol > Sequence > or from the Object 

Inspector - Features pane and choosing the type.



© Mapdiva, LLC   www.mapdiva.comOrtelius User Guide - 117

Shields

Ortelius is loaded with road shields that can be 

placed onto roads with route numbers. When 

“snapped” to a track, shields adopt the attributes 

of the track as available. When the map data 

attribute (found in the Object Inspector) 

"Route_Num" is present for the road, the shield 

will automatically adopt the route number.

The symbols that support the '%%Route_Num' 

attribute all contain the word "Shield" in the 

symbol name. Open the Symbols palette and 

under Symbols enter 'shield' in the search bar. All 

the shield symbols will appear.

Route numbers can be added to linear tracks in the 

Object Inspector Attributes pane. Click the "+" 

button to add an attribute and choose "Route 

Number" from the drop-down list. Complete the 

process by entering the correct value for the route 

number. Note, you can select more than one track 

at a time to add attributes. For example, if you 

have several roads you can select them all and add 

a route number to them. Then, keeping the Object 

Inspector open, select each road to add the 

attribute value. When you place a shield onto the 

track, it will automatically adopt the route number. 

You can right-click a shield on a track to align it to 

the track or not.

For standalone symbols (such as when showing a 

shield in a legend), add attributes such as a 

‘Route_Num’ attribute directly to the symbol. 

Alternatively, add a New Label and double click the 

label to edit the text. Note that the label can be 

repositioned to the center of the symbol.
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Embellishments and Legend/Key

Embellishments, such as this cartouche, are 

examples of special symbols. These objects are 

saved in the Symbols Library for convenience and 

when placed can accept labels or be detached 

from their master for additional editing.

Automatically Detached Symbols (Clip Art)

Symbols can be set to automatically detach from their 

master when the symbol is created. When symbols are 

detached from their master they become regular 

graphics (these can be referred to as clip art). Clip art 

may need ungrouped before they can be edited. Map 

legends are examples of automatically detached clip art 

available in the Ortelius built-in library.
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Placing Adornments on Tracks

Adornments on Tracks

An adornment is any object, symbol, text, or image that is snapped 

to a connectable track. Once placed as an adornment, the object 

becomes a property of the track. By default, adornments are aligned 

to follow the direction of the track; alternatively, they can be set to 

align with the page (right-click the adornment and uncheck “Align 

With Track”). Adornments will move when the track is moved.

Any object can be copied (Edit > Copy (or Command-C)) and pasted 

onto a track as an adornment. Simply right-click a track and choose 

Paste Adornment, or choose Edit > Paths & Tracks > Paste 

Adornment from the main menu.

Place Symbol Adornments with the Symbol Stamp Tool

Use the Symbol Stamp tool to place symbol 

adornments directly onto a track. When placed, 

the symbol will "snap" to the track feature and 

become a property of the track. Special symbols, 

such as shields, will adapt certain attributes from 

their track (for example, route numbers) as 

appropriate.

Positioning

To reposition an adornment, click twice to select 

the adornment box then drag it along the track. 

By default, adornments align with the angle of 

the track. To keep adornments aligned with the 

page, right-click an adornment and disable 

(uncheck) "Align With Track" from its contextual 

menu. To adjust the angle of an adornment, 

right-click an adornment and choose an angle 

increment from its contextual menu. To move a 

symbol off a track, right-click an adornment and 

choose "Pick Up" from its contextual menu. The 

adornment will become an active symbol to be 

placed with the Symbol Stamp tool. Choose 

"Delete Adornment" to delete an adornment from 

a track. Alternatively, drag the adornment off the 

track and release to delete. To delete all 
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adornments, select the tract and choose Edit > 

Paths & Tracks > Delete Adornments from the 

main menu.

Distributing Adornments

To distribute three or more adornments evenly 

between the first and last adornment, select the 

tract and choose Edit > Paths & Tracks > Distribute 

Adornments from the main menu. 

Related Topic: Using Sequence Markers, Shields, 

and Special Symbols

Editing Adornment Attributes

To access a symbol adornment's attributes while it 

is snapped to a track, click twice onto an 

adornment to make it the active object. The 

selected adornment will be highlighted and its 

attributes can be edited in the Object Inspector. 

Adornments will remain active until a different 

object type is selected. Click onto the next 

adornment to continue editing attributes as 

desired.

HINT: To have labels displayed on symbols that are track 

adornments, a symbol must be used that has a visible 

label before it is attached as a track adornment. For 

example, place a symbol on your drawing canvas and 

add a label and position it as desired. Next, copy the 

symbol, then right click the track and choose Paste 

Adornment from the contextual menu. Alternatively, 

create these symbols with a label added to the object's 

shape before the symbol creation process. Note, symbol 

labels cannot be selected and positioned independently 

once placed on a track as an adornment.

Related Topic: Creating New Symbols.
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Creating New Symbols

Create Symbol

Graphics, images, and text can be used to create new symbols. Symbols cannot contain other 

symbols, nor can they contain tracks. A graphic containing multiple objects must be grouped 

before turning into a symbol.

Click onto the graphic to select it.

With the graphic selected, choose Edit > Add Symbol To Library… [CMND-Y] from the main 

menu, or click the Create Symbol icon from the toolbar (note, the Create Symbol icon is not in 

the toolbar by default and can be added by customizing the toolbar). The symbol is 

automatically added to the Library Manager in My Library. If no collections are available in My 

Library, a new collection called "My Symbols" will be added for the new symbol to be assigned. 

The symbol is available immediately from the Symbols Palette. A dialog appears for you to 

name your new symbol(s) and apply settings.

New Symbol Dialog

Name your new symbol. As desired, add a brief 

description for the symbol.

HINT: To make your symbols easier to use, include a brief 

description. The description will appear in the Object 

Inspector and in the Library Manager information 

window when a symbol is selected.

Settings

"Auto-detach when placed" enables saving 

ordinary graphics in the Library to be used as clip 

art. When auto-detach is enabled, when the 

symbol is detached from its master when it is 

placed in your drawing. This is useful for graphic 

elements, such as legends that you will want to 

edit after placement, but is not typical behavior for 

map symbols. The default setting is unchecked for 

Auto-detach symbol. For most symbols, keep the 

default setting.

"Sequenceable" indicates the symbol can obtain 

automatic numbering as it is placed on a layer. 

This is required for special symbols such as 
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Sequence Markers and unnecessary for most other 

symbols. It is unchecked by default.

"Locked" symbols cannot be edited without being 

unlocked first. It is unchecked by default.

"Initial Scale" assigns a scaling value which is 

applied to each symbol instance initially. When a 

symbol is stamped, this value multiplied by the 

document pre-scale value is used to set the initial 

scale value of the symbol. Scaling changes are not 

applied retroactively to previously placed symbols. 

The default value is 100%.

Click "Done" to complete the process.

Creating Multiple New Symbols in One Session

If you have many objects to create new symbols from, select all the objects and click New Symbol. 

In the Create Symbol dialog, name the first symbol and add a description. Next, use the advance 

button to advance to the next symbol and repeat until all symbols have been added. Note you can 

click "Apply to all" to apply your selected settings to the symbols. Click "Done" to complete the 

process.

You can review all the settings for the selected objects by navigating through them using the 

arrowed buttons.
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Defining a Symbol Label Template

All symbols that are placed on your map can accept labels, and 

the style of a symbol's label can be pre-defined with a label 

template. Unless otherwise defined, default symbol labels are 

rendered with Helvetica font and sized proportionately to the 

size of the symbol.

Custom label templates are defined before an object is turned 

into a symbol. Labels use the underlying style from a Label 

Adornment as a template. To define a custom label template, 

add a Label Adornment to the object's style before your 

graphic is converted into a symbol. If your graphic is 

comprised of a group of objects, ungroup and apply a Label 

Adornment to one of the object's styles (preferably the 

top-most shape).

In the Style Inspector, click the "+" button and add a Label 

Adornment style component. Adjust the font settings and 

color as desired.

Label Adornments can be a constant string of text, free text 

associated with a label, or text associated with an intelligent 

label. Intelligent labels automatically detect and use a feature's 

attribute information using a special style component tag for 

Label Adornments. For example, choose the tag "Name" from 

the drop-down Tag list to automatically add the text 

adornment tag "%%Name". If no attribute exists when 

labeling symbols on your map, the label template will still be 

applied and the new label will read "Label" ready for free-text 

editing.

In the Style Component list, disable (uncheck) the Label 

Adornment after defining it.

Preview Your Label

Assuming your top object with the Label Adornment is a 

shape that accepts labels (if not, use Graphic > Convert To 

Shape) select it, then right-click and choose "Add Label." A 

shape label will be added and you will be able to see the label 

style you've just defined (since it is a label on a shape, it will 

be placed in the center but you can grab and move it as 

desired). 
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     a. If the label isn't quite how you'd like it, delete the label 

and return to the Style Inspector to make changes

     b. Repeat as necessary

After you're satisfied, delete the shape label before creating 

the symbol. If the label is not deleted, it will be retained as a 

visible label with the symbol.

Group your objects as necessary and create symbol. The font 

settings from the Label Adornment will be applied to the 

labels you add.

Symbols with Visible Labels

Simple symbols (made from a single object) can contain a visible label by default. 

This can be handy, for example, for creating labeled symbol adornments for tracks. 

Add a label to a shape object before creating the new symbol. Assuming your object 

is a shape that accepts labels (if not, use Graphic > Convert To Shape) select it, then 

right-click and choose "Add Label." A shape label will be added. The will assume the 

style properties of its Label Adornment if one has been defined. A label's style and 

rotation settings will be retained after converting to a symbol.

HINT: A symbol comprised of a group of objects with shape labels will reveal its labels when the 

symbol is detached from its master. This can be handy, for example, when creating a locator 

map with its areas labeled, then saved as an auto-detached symbol.

Creating Symbols from True Type Fonts

The character images, or "glyphs," from True Type Fonts (TTF) can be converted to map symbols. To 

create symbols, the glyphs must first be converted into individual shape objects.

1. Place TTF glyphs in the map area using the Text Box tool. Select the font you want to use, or 

choose Edit > Special Characters from the main menu to open the Special Characters window.

2. After typing one or more TTF glyphs, right-click the text box and choose Graphic > Convert To > 

Shape Group from the main menu (or right click and choose Convert to Shape Group) then 

Ungroup to obtain each glyph as a separate object.

3. To further explode and modify multi-layered objects, choose Graphic > Combine > Break Apart 

from the main menu and modify the style or re-color individual components. Regroup before 

creating as new symbol.

3. Select the shape(s) and choose Edit > Add Symbol To Library… from the main menu.
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Creating Custom Sequence Markers

Sequence markers can be made from any shape, for 

example a circle or square, that has been styled to 

include the "%%ortl_sequence_number" Label 

Adornment tag and enabling the sequnceable 

setting when the graphic is turned into a symbol.

After drawing a shape, use the Style Inspector to 

define the style. Sequence markers rely on a special 

style component tag for Label Adornments when 

the style is defined. Choosing the tag "Sequence 

Number" from the drop-down list automatically 

adds the text adornment tag 

"%%ortl_sequence_number".

HINT: To view the number while you adjust its style, type 

a number into the content well to temporarily see the 

number while applying text properties, such as color, 

font size, and positioning. When you are satisfied with 

how it looks, replace the number with the 

"%%ortl_sequence_number" tag.

With your new marker selected, choose Edit > Add 

Symbol To Library… from the main menu to turn 

it into a sequence marker symbol.

IMPORTANT: Make sure the "Sequenceable" option is 

checked in the Create Symbol dialog. As desired, choose 

the default initial sequence kind (for example, numeric or 

alphabetic) for your new marker.

Click "Done" to complete the process. Your new 

sequence marker is now available from the Styles 

& Symbols palette and will be automatically 

numbered when placed.
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Creating Shields

Much like Sequence Markers, Shields can be made 

from any shape, for example a circle or square, 

that has been styled to include the 

"%%route_num" Label Adornment tag and turned 

into a symbol using the Edit > Add Symbol To 

Library… command. 

After drawing a shape, use the Style Inspector to 

define the style. Shields rely on a special style 

component tag for Label Adornments when the 

style is defined. Choosing the tag "Route Number" 

from the 'Tag' drop-down list automatically adds 

the text adornment tag "%%route_num".

With your new shield selected, choose Edit > Add 

Symbol To Library… from the main menu to turn 

it into a symbol.

Click "Done" to complete the process. Your new 

shield is now available from the Styles & Symbols 

palette and will automatically adopt route 

numbers when placed on tracks with the 

Route_Num attribute.
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Sharing Styles and Symbols

Use the Library Manager to Share Styles and Symbols

Symbols and styles that you create can be shared with others. Open the Library Manager by 

choosing Window > Library Manager from the main menu, or clicking the Library Manager 

icon in the toolbar (note, the Library Manager icon is not in the toolbar by default and can 

be added by customizing the toolbar).

Download Collections

The Mapdiva website now contains downloadable Collections shared by Mapdiva, LLC and other 

Ortelius users. Visit the Symbol Collections page to explore what's available.

Import Symbol Collections From Others

Easily import Libraries that you download into the 

Library Manager. Download & unzip the file as 

necessary, then choose “Import Collection…” from 

the Library Manager – Action Menu. The collection 

will be imported into My Library and displayed. 

For use with Ortelius 1.1 and later.

Alternatively, double-click the unzipped file in 

Finder to automatically launch Ortelius and install 

the collection.

Export Symbol Collections

Styles and symbols that you create can be exported for archive and sharing with others. Choose 

“Export Collection…” from the Library Manager – Action Menu. The collection will be exported as a 

zipped Ortelius symbol collection file with the name and to the location you specify.

http://www.mapdiva.com/ortelius/collections/
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Working with Text and Labels
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Working with Text in Ortelius

To Add and Edit Text

NOTE: Adding text to your Ortelius drawing is slightly different than applying labels to 

individual map features. To add labels, see Using Map Labels and related topics.

To add text to your drawing, choose the Text Box tool then click on your drawing canvas to 

place the text box. As needed, double-click with the Select [s] tool to make the text active for 

editing. Start typing to add text. Click outside of the text box to end editing. To resize the text 

box, click and drag the object handles.

Alternatively, when placing a text box you can click-and-drag to place the text box at a larger 

size.

Double-click the text box with the Select [s] tool to edit existing text. Click outside of the 

text box to end editing.

HINT: If you prefer to have the Return-key end editing, disable (uncheck) "Return-key inserts a new line 

when editing text boxes" in the Preferences > Editing pane; while disabled, hold the SHIFT-key while 

clicking 'Return-key' to insert a new line.

To Change Fonts or Style of Text

Text is styled directly through the Fonts panel and Text commands in the main menu. With one or 

more text objects selected, open the Fonts panel. As desired, choose the font and associated style 

elements, such as size, color, and shadow. Alternatively, colors can be dropped on text objects 

directly from the Colors panel.

Several text formatting options are available through the main menu. Choose Text > to choose 

from styles, alignment, case, kerning, and more. The Fonts panel offers font selection and custom 

effects, including outline, shadow, and mask. Align, tighten and loosen kerning, change case and 

baseline are available menu options and keyboard shortcuts. Font effects and options can be 

applied to blocks of text, individual words, and and even individual glyphs. For full creative 

control, including applying styles and distortion, you can convert text to shapes, shape groups, 

and paths.
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To Expand the Text Box When Some Text is Hidden

When text extends beyond the confines of the text box an 

indicator “+” is shown in the lower right-hand corner of the text 

box prompting you to enlarge it.

HINT:  Text in a box will not be visible if the font size is larger than the 

text box. Use the sizing handles on the text box to make it bigger, or 

right-click the text box and choose “Fit To Text.”

To Add Text On a Path

The Text On Path [e] tool makes curved text beautiful and easy. A bit of practice is all it takes 

to give your curved text an expert look. Text On Path uses curves with the same controls as 

the Bezier Path tool.

Choose the Text On Path tool. Press and drag to place the starting point for your text on a 

path, release the cursor and continue placing points along the curve. Double click (or hit 

ESC-key) to end. Use the curve handles to adjust the curves. Double-click the text with the 

Select [s] tool to edit (make sure you click onto a letter when double-clicking).

It is a good practice to keep your text curves simple. With 

only two points you can create smooth c-shaped and 

s-shaped curves simply by adjusting the points 

themselves (the orange dots) and the curve handles (the 

blue squares). The longer the curve handles, the steeper 

your curve. Experiment by moving the curve handles 

around and altering the shape of the curve.
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To Edit Text on a Path

Double-click the text with the Select [s] tool to edit 

(make sure you click onto a letter when double-clicking 

to recognize the selection). When selected, the text to 

be edited will float above the path and be highlighted. 

Type to edit text. Change the alignment as desired. 

Note, the "Justify" text alignment will provide an even 

spread across the path. Open the Font panel to change 

the font and appearance of text.

To Change Text Alignment Along the Path

Text On Path has "Justified" alignment by default, 

giving it a stretched appearance across the entire 

length of the path. Choose Text > Align > Left / 

Right / Justified / Center to change text along a 

path to your desired alignment.
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To Fit Text to a Shape (for example a circle)

In addition to drawing a Bezier curve with the Text 

On Path tool, you can fit text to any shape. Use the 

Text On Path tool to place your text on your 

drawing canvas. Double-click the text with the 

Select [s] tool to edit it. Next, draw your shape. 

Copy the shape, then select the text and choose 

Edit > Paste Path On Object from the main menu. 

The text will now follow the path of the object.

HINT: To wrap text only partially around a circle, use the 

Arc tool to draw an arc to the desired length and paste it 

onto your text using the above method.

To Use Spreading (or Tracking) on Text

Text can be spread out across and area (called 

“tracking”) by holding the OPTION-CONTROL keys 

on the keyboard and repeatedly pressing the right 

Arrow (end) key, or by choosing Text > Kern > 

Loosen from the main menu. Repeat as necessary 

to get a wide spread. Pressing the left Arrow 

(home) key tightens tracking.

Note that Text > Kern > Loosen is also used to add 

space (or "kerning") between letter pairs.

To Make Text Bigger, Smaller, Bold, Italic, and Underline

Modify text properties in the Fonts palette, or by 

choosing various Text > options in the main menu. Use 

shortcut keys to quickly modify text properties. For 

example, COMMAND"–" and COMMAND-SHIFT"+" 

quickly make text smaller or bigger.

Need multi-styled text? Text boxes can use multiple 

fonts, sizes, colors, and more in a single text box.
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Editing Text and Text Properties in the Object Inspector

The Object Inspector provides a controlled environment for 

text box editing, styling, layout, alignment and advanced 

styling. 

The text well in the Object Inspector shows the selected 

text, which can be edited directly or from this interface. 

Layout and vertical alignment controls are available for 

text-box and text on path. Note, variable vertical alignment 

is further controlled with the slider bar. Wrap lines is the 

default setting and enables a long string of text to flow to 

multiple lines within the text box. Angle and text 

justification settings are available. Click onto the color wells 

to change font, outline, and mask colors. The "A" font 

button opens the Fonts palette, further enabling font and 

font size settings from this interface. Advanced styling 

includes text outline and text mask.

To Set Outlined and Masked Text

Use the Object Inspector or Fonts palette to add advanced styling, 

including text outline and text mask. Text outline and masking are 

particularly useful for making text stand out on top of dark, colored, 

or complex backgrounds. Masking can be any color as well as 

semi-transparent, and the size of the mask is fully adjustable.

To Make Shape Objects from Text and True Type Fonts

Text and True Type Fonts (TTF) can be converted 

into individual editable shape objects. These new 

shape objects can be further styled, grouped, and 

saved as clip art as desired.

1. Place text in the drawing area using the Text Box 

tool. Choose the font you want to use, or choose 

Edit > Special Characters from the main menu to 

open the Special Characters window.
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2. After typing one or more glyphs, select the text 

box and choose  Graphic > Convert To > 

Shape or Graphic > Convert To  >  Shape Group 

from the main menu (or right click and choose 

Convert to > from the contextual menu). When 

converted to shape, the entire block of text is one 

shape. When converted to shape group, you can 

Ungroup to obtain each glyph as a separate object.

3. To further explode and modify multi-layered 

objects, choose Graphic > Combine > Break Apart 

from the main menu and modify the shape or 

re-color individual components.
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Library Text Styles

Text Styles

Text on a map often serves the role of symbol, 

indicating important features and helping to 

distinguish features from each other. Like styles 

and symbols, text for features should share the 

same text style. For example, it is traditional to 

represent natural features on a map with serif 

fonts and cultural features with sans-serif fonts. 

Ortelius comes loaded with Text styles designed 

to work together for mapping. Text for roads, 

rivers, oceans and more are included.

To apply library text styles, choose a Text tool, 

choose a text style from the Styles & Symbols 

palette, then place your text. Alternatively, select 

text that is in your drawing and double-click a text 

style in the Styles & Symbols palette to apply.
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Creating New Library Text Styles

Similar to other styles, Text styles are created in 

the Style Inspector and saved to the Library for 

repeated use. 

To visualize your new text style as you create it, 

place a text box on your drawing canvas. With the 

text box still selected, open the Style Inspector and 

choose 'Reset Text Style' from the drop-down 

Action Menu (looks like a gear). Open 'Fonts…' 

from the Action Menu. Set the font family, 

typeface, and size as desired. The name of the style 

automatically changes based on the in-use font 

and size – rename and add an optional description 

to the text style as desired.

When you are satisfied with your new text style, 

click the 'Add To User's Collection' button. The text 

style will automatically be added to your 

collection and be available in Styles & Symbols 

palette User Library for immediate use.
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Using Map Text Labels

Labeling Map Features

Labels are a key concept in Ortelius. Unlike ordinary text placed 

with the Text tools, labels are attached to map features. If the 

feature moves, the label moves with it. Labels make naming 

map features easy with intelligent naming, advanced styling, 

and just-right positioning.

Ortelius’ labeling system opens a new chapter in WYSIWYG 

(what-you-see-is-what-you-get) feature labeling. No more 

going through multi-level menus and dialogs to turn on labels 

and change settings, only to have to repeat the process 

multiple times to get the right look. Direct feature labeling 

provides a revolutionary way to add and edit labels – directly 

on your map.

Note, labels can be turned on or off (visible or hidden) on your 

map by selecting the labeled feature(s) and choosing Edit > 

Labels & Text > Hide(Show) Labels from the main menu. Choose 

Edit > Select All and then Hide Labels to turn off all labels on a 

layer.

Label Symbols, Tracks, and Shapes

Each feature type – lines, points, and areas – has context-sensitive positioning for 

labels. For example, symbol labels for point features can be placed in one of nine 

standard positions around and at the center point (the upper-right position is the 

default). Track labels follow linear features and are positioned above, on, or below 

the line. Area feature labels are placed at the visual center of the shape.

Labels can also be moved into any position around the symbol by simply holding 

the SHIFT-key on the keyboard while moving it into the perfect position. Optional 

leader-lines can be added by right-clicking the label and choosing “Show Leader 

Line.” Of course, if it is ever needed, you can always right-click the label and 

choose “Detach Label” to move it anywhere (the label will be completely detached 

from the feature and its attributes, and become an ordinary text object).

Free-text labels may be added to any point symbol, track, or shape object. Simple 

shapes, connectable tracks, symbols, and shapes from imported shapefiles 

support labeling. If you have an area object created with another drawing tool, 
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for instance an irregular polygon, select the object and choose Graphic  > Convert 

To > Shape from the main menu, or right-click the object and choose Convert To 

Shape.

Free-Text Labels

To add a label, select the symbol(s) or shape(s) and choose Edit > Labels & Text > 

New Label from the main menu, or right-click the object to choose New Label 

from the context menu. Right-clicking opens the object's contextual menu and 

works only on the currently selected object. Linear feature labels are added using 

the Linear Select [n] tool.

If the feature has attribute information behind it that includes the feature's name, 

the label can automatically detect and label the feature with its name. Otherwise, 

the word "Label" will be inserted for editing. Double-click the label to select it. 

You will see a code starting with "%%" highlighted  – ignore this tag and type a 

free-text label with the text you want to see. As with simple text objects, 

double-click the label to edit it any time.

Related Topic: Intelligent Labeling With Attributes

Labeling Multiple Features

The power of Ortelius’ labeling system includes swift labeling of the features you want – all 

features or just a select few. Manually adding a label to each feature is not necessary. Select the 

features you want to label and choose Edit > Labels & Text > New Label from the main menu. If you 

want to stylize your label first, follow the steps described below, then copy and paste the label to 

others.

Step 1. Add a label to a feature and use the Fonts palette to style the label. Right-click your new 

label and choose Copy Label.

Step 2. Select the feature(s) you want to label and choose Edit > Labels & Text > Paste Label from 

the main menu. The label and its properties will be applied to all the features you have selected.

Step 3. There is no step 3! Can it be that easy? Yes, it can.

HINT: To select the features you want labeled hold down the SHIFT key and click each object with the Select 

tool, or use Edit > Select All to select all features on a layer, or use Ortelius’ advanced search to select specific 

features (for example, to select and label cities with populations over 100,000). Then choose Edit  > Labels & 

Text > Paste Label from the main menu.
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Labels With Style

Labels go hand-in-hand with the map’s styles and symbols, so 

of course we’ve designed them to work together. Ortelius is 

loaded with hundreds of styles and symbols. Styles not only 

define the look of lines and areas, they can also define the initial 

style for labels. So, when you place a river using a river style, the 

river’s label style is already designed for you. As always, label 

styles are fully editable directly on the map, and you can easily 

create and share your own custom styles using the Style 

Inspector.

Changing a label directly will not over-write the Library style, 

rather these changed labels will be saved as “ad-hoc” styles 

unless they are created using the Style Inspector and added to 

the Library. Use ad-hoc styles when their use will be occasional.  

Use Library styles and symbols when they will be used 

repeatedly or need to be used later in other maps.

Changing label text styles is similar to changing them on simple 

text objects. Select the label(s) and edit the font in the Fonts 

palette.  This method can be used with multiple labels at one 

time.

Selecting Multiple Labels

To select more than one label, SHIFT-click additional 

labels or COMMAND-click to select or deselect labels. 

Properties applied to labels, such as Fonts, apply to all 

labels in the selection.

Selected labels are shown using bubble-shaped 

highlights to distinguish the label selection from other 

kinds of selections in your drawing.

Copying and Pasting Labels

A label, including its style properties and content, 

can be copied and pasted onto any other similar 

object or objects (shape, symbol, or track). Right-click 

onto a label and choose Copy Label from the 

context menu. Select the receiving object or objects 
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and choose Edit > Text & Labels > Paste Label from 

the main menu, or right-click and choose Paste Label 

from the context menu.

An object can have multiple labels associated with it. 

For example, a symbol can have two separate labels 

positioned such that they do not overlap.

Hiding Labels

To temporarily hide labels on a layer, select the label(s) of interest or choose Edit > Select All from 

the main menu, and choose Edit > Labels & Text > Hide Labels. To show labels again, select the 

objects for which labels should be shown, or choose Edit > Select All from the main menu, and 

choose Edit > Labels & Text > Show Labels.

Alternatively, the Show/Hide Labels command is available from the context menu when 

right-clicking an object.

Deleting Labels

Select one or more objects to delete labels.  Choose Edit > Labels & Text > Delete Label from the 

main menu.
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Text Labeling Linear Features

Adding Labels to Tracks

To place labels on linear features, use the Linear 

Select [n] tool to highlight the connectable track 

where your label will be placed. Right-click the 

selected area and choose New Label. A 

highlighted label “bubble” shows where the label 

has been placed. Double-click the label bubble to 

edit the label text as desired. Linear Select and 

associated labels apply only to connectable tracks. 

To convert a path to a connectable track, select the 

path(s) and choose Graphic > Convert To > 

Connectable Track from the main menu.

The label will be placed in either the default style 

and positioned above the track, or its style and 

position will be based on the style that has been 

applied. Once placed, the label is fully editable. 

Labels follow the path of their associated linear 

features. If the path is moved, the label moves 

with it.

HINT: Labels support multi-line text. Press 

OPTION-Return or SHIFT-Return on the keyboard to 

manually insert a line break.

Note, line shapefiles features are imported as paths. If 

labels are desired, converting paths to tracks is a 

necessary step after importing. Some features, such as 

roads, it may be desirable to join multiple line segments.

Just-Right Positioning of Linear Feature Labels

Linear feature labels have handles for just-right 

positioning similar to the concept of handles with 

Bezier curves. To control placement, the left handle 

(yellow diamond) slides the label along the track. 

The right handle (orange diamond) controls the 

spread, or overall width, of the label along the line. 

The handle on top (blue diamond) controls the 
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vertical alignment of the label with respect to the 

line, moving the label up or down for perfect 

positioning.

Flip Label

Occasionally, you may want a label to run in the opposite direction along a line. Right-click on the 

label and choose Flip Label to change the orientation of the label relative to the line.

Detach from Feature

As with other curved text, it is good practice to keep 

linear text labels as simple as possible. Usually this means 

selecting a relatively straight section of the line to place 

your label. To place smoothly curved labels on lines with 

complex, sinuous routes, right-click the label and choose 

Follow Trend Of Path to enable basic label simplification. 

Alternatively, you can detach the label from the feature 

(right-click and choose Detach From Feature) and adjust 

its curve handles.

Copy Label to Multiple Tracks

A label can be copied and pasted onto one or more other tracks at a time. Add a track label. 

Position and edit style and content as desired. Right-click the label and choose Copy Label from 

the contextual menu, or choose Edit > Labels & Text > Copy Label from the main menu. Select other 

tracks. Choose Edit > Labels & Text > Paste Label from the main menu. The label, including its 

content, style, and positioning, will be copied to the other features.

Note, multiple labels can be placed along a line. Each one can have its own style and placement, as 

appropriate to your map.
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Text Labeling Point Features

Adding Labels to Symbols

Place a label on a point feature by right-clicking its symbol and choosing New 

Label from the contextual menu. Alternatively, select one or more symbols and 

choose Edit > Labels & Text > New Label from the main menu.

By default, labels are sized proportionately to the size of the map symbol. Custom 

label styles are defined in the Style Inspector before a graphic is turned into a 

symbol. Many of Ortelius’ preloaded symbols have Text Adornment label 

templates defined, and labels will initially adopt the underlying text adornment 

style properties. Like linear and area labels, a highlighted label "bubble" shows 

where the label has been placed. Double-click the label to edit the label text at 

any time.

HINT: Labels support multi-line text. Press OPTION-Return or SHIFT-Return on the keyboard 

to manually insert a line break.

Related Topic: Creating New Symbols

Just-Right Positioning of Point Feature Labels

Just-right positioning means perfect placement every time. 

Initial label placement is the upper right-hand corner of the 

symbol. With the symbol selected, its label can be 

repositioned in any of eight standard positions 

surrounding the symbol, or positioned on center. Just grab 

it and move and the label will snap into position. A label 

can be rotated by dragging its rotation handle. Hold the 

SHIFT key while rotating to snap the angle to 15-degree 

increments.

Labels can also be moved into any position around the 

symbol by holding the SHIFT-key on the keyboard while 

moving it into the perfect position. Optional leader-lines 

can be added. Right-click the label and choose Show Leader 

Line from the contextual menu. Of course, if it is ever 

needed, you can always right-click the label and choose 

“Detach Label” to move it anywhere (the label will be 

completely detached from the feature and its attributes 

and become an ordinary text object).
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Text Labeling Area Features

Adding Labels to Shapes

Shape objects accept labels in much the same way as point features. Right click the shape and 

choose New Label from the contextual menu. A label is placed at the visual center of the shape. 

Labels will recognize attribute information if it has been defined. Alternatively, double-click a label 

to type free-text.

HINT: Labels support multi-line text. Press OPTION-Return or SHIFT-Return on the keyboard to manually insert 

a line break.

Simple shapes and shapes from imported shapefiles support labeling. If you have a special shape 

created with another drawing tool, for instance an irregular polygon, select the object and choose 

Graphic  > Convert To > Shape from the main menu, or right-click the object and choose Convert 

To Shape from its contextual menu.

Just-Right Positioning of Area Feature Labels

Depending on a map’s scale, areas can represent point-like objects such as 

cities or islands. Move the label into an outside position in these cases.



© Mapdiva, LLC   www.mapdiva.comOrtelius User Guide - 145

Label Placement

By default, labels are placed in the visual center of area 

features. The visual center provides for best placement when 

an area is irregular shaped. For example, the geometric center 

for Scotland is in water, the visually center places the label 

more where you would expect it.

When moved, labels subtly shift into ten standard click 

positions similar to labels on point features – eight positions 

around the shape, the geometric center point, and the visual 

center (which may be very close or the same as the geometric 

center). A label can be rotated by dragging its rotation handle. 

Hold the SHIFT key while rotating to snap the angle to 

15-degree increments.

As needed, hold the SHIFT-key on the keyboard while moving 

the label for full placement control. Like labeling other object 

types, it is easy to style a label then copy and paste it onto 

other objects. When a label is copied and pasted to other 

objects, its positioning, content, and text style properties are 

maintained.

Spreading (or Tracking) Labels Across Area Features

Text can be spread out across and area (called “tracking”) by holding the 

OPTION-CONTROL keys on the keyboard and repeatedly pressing the right Arrow (end) 

key, or by choosing Text > Kern > Loosen from the main menu. Repeat as necessary to get 

a wide spread.

Note that Text > Kern > Loosen is also used to add space (or "kerning") between letter 

pairs.
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Placing Curved Text Across Area Features

To create curved text for objects that span large areas, use the Text On Path tool. 

Alternatively, you can convert a label to text on path with the following steps. First 

detach the label from the object. Right-click the label and choose Detach From 

Feature from the contextual menu, or select labels and choose Edit > Labels & Text > 

Detach From Feature in the main menu. Note, the label will be completely detached 

from the feature and its attributes. Next, select and convert the text to 'text on a 

path' by right-clicking and choosing Convert to > Text On Path. Move the text path 

end points and curve handles into proper position. Text alignment should be 

"justified" to spread text across the path. As necessary, open the Object Inspector's 

Features pane to change the text alignment.

Bigger, Smaller, Bold, Italic, Underline

Modify label text properties in the Fonts palette, or by choosing various Text > options in the main 

menu. Use shortcut keys to quickly modify label text properties. For example, COMMAND"–" and 

COMMAND-SHIFT"+" quickly make label text smaller or bigger.
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Intelligent Text Labeling with Attributes

Intelligent Labels Use Attribute Information

One of the most useful features of Ortelius labeling system is the ability 

to add labels using attribute information from existing map data, such as 

an imported GIS shapefile data or from an Ortelius map template.

Labeling using attributes is an advanced feature. These labels are 

“intelligent” because they automatically use attribute information, such 

as road names, if that information exists behind the scenes.

Intelligent labels are placed exactly the same way as free-text labels, 

without any bulky menus to get in the way. Simply use a label tag (two 

percent signs “%%") followed by the attribute identifier as a placeholder 

for the label’s value. For instance, “%%name” would auto-populate the 

label with the attribute "Name". Label tag identifiers are not case 

sensitive (in other words, %%NAME returns the same result as %%Name).

Note, if an attribute identifier contains a space in its name, quotation 

marks can be used in the attribute tag, e.g., %%"name 2" will recognize 

the identifier whereas %%name 2 would interpret only "name" as the 

identifier.

Combining Attribute Information on Labels Using Concatenate

Concatenation – it's a long word for something so 

easy. Creating labels that link together more than 

one attribute value (technically referred to as 

concatenation) is easily accomplished without 

complicated expressions. Simply write a statement 

using the “%%identifier” of the attributes you 

want in the label, where “%%identifier” is the tag 

for the attribute value. Use spaces or other 

standard characters between words just as you 

would write them naturally. For example, as seen 

in the Object Inspector, “Name” “Number” and 

“Type” are different attributes of the selected 

feature. We use these three attributes for its label 

by entering “%%number %%name %%type” to 

have the label read “401 Market Street”.
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Using Label Codes

The Ortelius labeling system is so flexible that you 

can be very specific with just a few codes. In the 

following example, we demonstrate just how easy 

it is to use only part of an attribute phrase, as well 

as replacing a label with all uppercase characters.

Open the Object Inspector to see what attributes 

are available and their Identifier names. Use the 

%%identifier for intelligent labeling. In this 

example, the attribute for the road’s condition is 

used for the label, so we type the attribute 

identifier “%%Condition” and tag it with “.1, .2, .3” 

(etc., up to nine), to return the corresponding first, 

second, or third word in a phrase. Tag with .U for 

an uppercase, and .L for a lowercase label.

That’s it. Intelligent labeling works the same for 

point, line, and area labels. A simple, direct method 

for quick intelligent labeling with maximum 

flexibility.
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Intelligent %% labels and label codes are an 

advanced feature. Using these codes keeps labeling 

simple and direct – and can save time and sanity!

Label Codes
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Defining Intelligent %% Label Templates in the Style Inspector

Label styles go hand-in-hand with the map’s styles and symbols. 

Unless otherwise defined, default labels are rendered with 

Helvetica font and sized proportionately to the size of the shape 

or symbol.

Custom label templates are defined in the Style Inspector (and 

before an object is turned into a symbol). Labels use the 

underlying style from a Label Adornment as a template. To 

define a custom label template, add a Label Adornment to the 

style.

In the Style Inspector, click the "+" button and add a Label 

Adornment style component. Adjust the font settings and color 

as desired.

Label Adornments can be a constant string of text, free text 

associated with a label, or text associated with an intelligent 

label. Intelligent labels automatically detect and use a feature's 

attribute information using a special style component tag for 

Label Adornments. For example, choose the tag "Name" from the 

drop-down Tag list to automatically add the text adornment tag 

"%%Name". If no attribute exists when labeling symbols on your 

map, the label template will still be applied and the new label will 

read "Label" ready for free-text editing.

In the Style Component list, disable (uncheck) the Label 

Adornment after defining it. The style settings from the Text 

Adornment will be applied to the labels you add.

Related Topic: See Creating New Symbols for steps to define a 

label template for a symbol.



© Mapdiva, LLC   www.mapdiva.comOrtelius User Guide - 151

Lists and Tables in Your Map Layout

To add lists and tables to your map layout, add a 

text box to your drawing and simply copy and 

paste from other source documents. Alternatively, 

create lists and tables from scratch.

Copy & Paste Lists

Copy and pasting a list into a text box works 

seamlessly, retaining most formatting from the 

source document. For example, this list is cut and 

pasted directly from the geography.about.com 

website and pasted into Ortelius. Use the Text Box 

tool to add the text to your layout. With the text 

box selected, paste in your content (use the 

keyboard shortcut CMND-V or choose Edit > Paste 

from the main menu). Using the handles on the 

text box, resize it to fit your text (or right-click to 

use the context menu Fit To Text command). Note 

that Ortelius retains the numbered list settings.

List settings are fully editable by choosing Text > 

List from the main menu. A List menu appears 

enabling a variety of bullet and numbering 

options.

http://geography.about.com/b/2010/01/04/the-14-countries-not-to-be-from.htm
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Creating a New List

To create a new list from scratch, begin by adding 

a text box. Next, type text into the text box, using 

the keyboard shortcut SHIFT-RETURN (or 

OPT-RETURN) to insert manual line breaks. The 

Return key used alone ends the text box entry. As 

needed, use the handles on the text box to resize 

it to fit your text. Select the text and choose Text > 

List from the main menu to choose your list 

settings. Backspacing can be used to remove 

individual bullets.

Copy & Paste Tables

Copy and pasting a table into a text box works seamlessly, 

retaining most formatting from the source document. For 

example, this table is cut and pasted directly from a 

spreadsheet application and pasted into Ortelius. Start by 

using the Text Box tool to add a text box to your layout. With 

the text box selected, simply paste in your content (use the 

keyboard shortcut CMND-V or choose Edit > Paste from the 

main menu). Using the handles on the text box, resize it to fit 

your text (or right-click to use the context menu Fit To Text 

command). Note that Ortelius retains the table settings, 

including merged cells.
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Table settings are fully editable by choosing Text > 

Table from the main menu. A Table menu appears 

enabling a variety of settings for rows, merge and 

split cells, alignment, borders, and background.

Creating a New Table

To create a new table from scratch, begin by 

adding a text box. Next, choose Text > Table from 

the main menu and add the desired number of 

rows and columns. Adjust the settings for 

alignment, borders, and background. Note that 

Ortelius supports merged cells as well as nested 

tables. Drag column and row borders to adjust 

width and height. Click within a cell and begin 

typing your content. All font settings can be finely 

adjusted using the Fonts palette. As needed, use 

the handles on the text box to resize it to fit your 

text.

Inserting In-Line Images

Images can be inserted into list and tables, for 

example when creating a map legend. To add 

images, first make sure your preferences enable 

images within your text box by choosing Ortelius > 

Preferences - Editing and check "Allow in-line 

images in text boxes." Place a text box and add a 

list or table with your desired settings. Copy and 

paste symbols from your map into the text box. 

Note, you cannot place symbols using the Symbol 

Stamp tool directly into the text box or table.
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HINT: Choose View > Show Rulers from the main menu 

to make alignment settings quickly accessible from above 

the rulers when making adjustments to the text box layout.
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Adding Map Elements
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Insert a Scale Bar

To Insert a Scale Bar

To insert a scale bar, choose Edit > Insert Special > Scale Bar from the main 

menu. The scale bar is calibrated based on the drawing scale settings and 

placed on the active layer.

The scale bar is a dynamic object, and will adjust based on changes in 

scale from the Drawing Setup window.

Related Topics:  Using the Ruler to Measure and Set Map Scale

To Format the Scale Bar

A scale bar is treated as a special object, and its properties are 

modified in the Object Inspector > Features pane. Options include a 

scale bar title, labels for the primary (top) and secondary (bottom) 

portions of the scale bar, and units for each. The number of divisions 

in the scale bar can be set along with the width, styling, and color.

Formatting Scale Bar Font

The scale bar font properties are modified 

through the Fonts panel.  With the scale bar 

selected, open the Fonts panel and choose your 

font, color, and style as appropriate.
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Add a Map Legend (Map Key)

Map Legend

Legends, also called map a “key,” define the meaning of symbols and style used on a map. The 

choice to include a legend depends on your map's purpose and your audience. Maps do not need 

legends if the symbology is so common or simple as to be easily understood by the reader. 

However, it must be clear what the symbols represent.

Legends are created by laying out symbols, styles and text. When creating a legend, use guidelines 

to keep your layout tidy.

Adding Legends from the Symbols Palette

A variety of legend layouts are available in the 

Symbols palette. Use the Symbol Stamp tool to 

add a pre-defined legend, ungroup it, and edit the 

symbols and text as appropriate.
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Insert a Frame Border

Adding a Frame Border (Neat Line) and Frame Fill

Ortelius introduces a slick way to add a frame 

border (or “neat line”) to frame your map. Choose 

Layer > New Border Layer from the main menu to 

add a new border layer to your map. To apply a 

style to the Border layer, drag any style directly 

from the Styles & Symbols palette or Library 

Manager onto the drawing canvas. The style will 

be applied as a border to your map area.

To hide or remove a border, click the "show/hide" 

icon (looks like an eye) from the layer list, or 

permanently delete the Border Layer from the 

layer list by clicking the "-" minus sign at the 

bottom of the Layers list. Alternatively, choose 

Layer > Clear Border to clear the style without 

removing the Border Layer.

A number of suitable styles are included in the 

Mapdiva Library — Embellishments category: see 

styles with name “Frame border.”

HINT: Show or hide the Index Grid Layer as desired. The 

Index Grid layer can also serve as a container for borders 

and fills.

Any line or fill style can be applied as a Frame 

Border, and multiple Border Layers can be added. 

Area styles, such as Color Regions, will fill in the 

entire map area. This can be a handy way, for 

example, to add an ocean background. Arrange 

the Border Layer to be "under" (toward the 

bottom of the stack on the Layer list) other layers. 

If desired, another Border Layer can be added for 

a neat line "on top" of the other layers.

Choose Layer > Clear Border from the main menu 

to remove border styles.
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Alternatively, right-click a style on the Symbols 

palette and choose "Copy item." With the Border 

Layer active, right-click onto the map area and 

choose "Paste style" to apply the style to the 

Border Layer. Remember, fill styles will fill in the 

entire canvas masking features on lower layers. 

Drag layers in the Layers list to rearrange their 

stack order. Multiple Border Layers can be added.
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Add a North Arrow

Orientation

Maps typically indicate which way is north. 

Commonly this is done by a north arrow or 

compass rose. Orientation may also be shown by 

graticule or grid marks (e.g. lines of latitude and 

longitude). By convention north is towards the 

top of the page (thus some maps do not have 

north arrows), but the orientation is usually still 

given for a "proper" map. When north is not at the 

top of the page a north arrow is essential.

A selection of north arrows and compass roses are 

available in the Styles & Symbols palette 'Map 

Elements' category.

Rotate North Arrow

As needed, use the Object Inspector Geometry 

pane to set the specific angle of rotation. 

Alternatively, right-click on North Arrow symbol 

and choose "detached from master." The north 

arrow can now be further edited and rotated freely.
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Additional Information
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Ortelius Preferences

Open Preferences

The Preferences window is found under Artboard > in the main menu. The menu is tabbed for 

Editing, Performance, Options and Switches preferences.

Editing

Automatically close paths

When drawing Irregular Polygons, Bezier Paths 

and Freehand Paths the paths will automatically 

"formally" close when you finish a path at its 

starting point. Uncheck this setting if you prefer 

paths not automatically close (default – 

unchecked).

End points of closed-loop paths treated as a single 

point

Paths whose end points are coincident are treated 

as a single point when moving them or their 

control handles (default – checked).

Return-key inserts a new line when editing text 

boxes

Default behavior is the Return-key goes to new 

line when editing text boxes. Click outside of text 

box ends text editing (default – checked). If 

unchecked, Return-key will end editing; use the 

key combination CMND-Shift to go to next line. 

Allow inline images in text boxes

Images can be dropped into text boxes from the 

Image Browser, becoming in-line with other text 

(default – unchecked).

Display dimensions when dragging objects

Displays page coordinates or object dimensions as 

object is dragged or resized (default – checked).

Snap to Graph Paper when Graph Paper is visible

When Graph Paper layer is visible, the snap to 

graph paper setting will be active; when Graph 
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Paper layer is hidden, the snap setting will be 

deactivated (default – unchecked).

Freehand smoothness

Sets the smoothness of the Freehand Path tool to 

fine, smooth, or very smooth (smoothness is 

related to number of points) (default - Smooth).

Options

Show template chooser when launching application

Template chooser opens automatically on 

application launch (default – checked).

Handles

Curve handles and rotation knobs can be 

displayed a normal or large size. Large size makes 

selecting object handles easier when zoomed out 

and on large format screens (default - Small).

Option – scrollwheel zooms drawing

Allows magnification of the view to be changed 

using Option-key + scrollwheel (default – checked).  

Check to invert scrollwheel zoom direction 

changes sense of scrollwheel zooming.

Auto-activate clicked layer

When checked, clicking objects automatically 

activates the layer they belong to (default - 

unchecked).

Style Dropper remembers last style used

Style dropper remembers last style it picked up 

(default – unchecked).

Tools remember styles individually

When switching between tools, the style will 

change to the last style used with the tool (default 

– checked).

Enable Autosaving and Versions

Enables Autosave and Versions support for Mac 

OS X "Lion" and higher. If unchecked, the classic 
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document saving methodology is used (default – 

checked).

Performance

Faster, lower quality drawing when zooming and 

scrolling

Enables automatic use of low-quality rendering 

during operations that require rapid redrawing, 

such as zooming and scrolling, to speed 

performance (default – unchecked).

Anti-aliasing

Turning off anti-aliasing preference improves 

performance while editing large files (default – 

checked).

Shadows

Turning off shadows at very high zoom improves 

performance while editing large files; note, the 

zoom scale can be set by the user (above 800%; 

default – checked).

Ignore Gaussian Blur filters when importing SVG

Related to the software in which an SVG file was 

created, occasionally Gaussian Blur filters may not 

be efficiently imported. Turn off filters when 

working with such SVG files (default – unchecked).

Advanced

Reset All Alerts…

Empty Image Browser Cache…

Record up to __ undoable operations

Sets the number of undo operations available 

when using the Undo command (the default is 24).

Optional 'Don't clear undo when saving' (default – 

unchecked).
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Credits

Styles and Clip Art

This product includes artwork sourced from the U.S. National Park Service: TrueType Font Symbols 

(last updated July 2007) http://www.nps.gov/hfc/carto/map-symbols.htm

This product includes color specifications and designs developed by Cynthia Brewer 

http://colorbrewer.org/

Graphics and Web

Application graphics designed by Michael Norman Olson, design+

Website powered by WordPress; web development by run skip, llc and busick design

All application graphics and vector retina icons created using Artboard® by Mapdiva, LLC

Trademarks and Copyright

Artboard® is copyright  Mapdiva, LLC

Ortelius® is copyright  Mapdiva, LLC

Apple, iWork, and Mac OS(TM) are copyright of Apple Inc., registered in the U.S. and other countries

Adobe Reader(TM) and Illustrator(TM) are trademark Adobe Systems Incorporated

Word(TM) is copyright the Microsoft Corporation

This product contains the Generic Polygon Clipper (GPC) software library licensed from The 

University of Manchester Advanced Interfaces Group

This product contains code developed in cooperation with Fortunate Bear, LLC

iMedia Browser Framework  Copyright (c) 2005-2010 by Karelia Software et al

http://www.runskip.com/
http://busickdesign.com/
http://karelia.com/imedia/
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